• @ZonaMotor
  • ¿Invitado todavía no conoces ZonaMotor?

    ZonaMotor es un estupendo canal de Telegram en el que encontrarás todo tipo de información relacionada con el mundo del motor, noticias y actualidad, productos útiles para tu vehículo, opiniones y comparativas...

    Para acceder, búsca en tu cliente de Telegram (@zonamotor) o haz clic en el siguiente enlace: ZonaMotor
Esta web vive gracias a la publicidad. Ayúdanos a mantenernos desactivando el bloqueador de publicidad de tu navegador.

No se enciende cuadro y solo indicador luces largas

Problemas y comentarios sobre electricidad y electrónica

Moderadores: aapretel, toledin, jdaguilar, Moverano, Hephestos, jose ramon

Responder
keatom
Recién llegado
Mensajes: 53
Registrado: 04 Dic 2011 15:39
Versión y año de tu Toledo: Toledo 1.9 TDi 1996

No se enciende cuadro y solo indicador luces largas

Mensaje por keatom » 30 May 2015 13:37

Hoy tras un buen rato conduciendo por Madrid con el toledo 1.9tdi 1996 con 427.000 km He estado por lo menos 1.5horas con el coche.

Es un coche que esta en la familia y se mueve muy poco y hoy lo he sacado a pasear.

He ido a un parking de un cc y al encender las luces. Me di cuenta que el cuadro no se encendía y que sólo se encendía el indicador de las luces largas (el azul) sin estar estas puestas.

Las luces largas, Cortas, intermitentes etc todo funciona. El electro ventilador también.

Esto mismo me paso una vez hace un año cuando me quede sin batería y lo tuve que arrancar con pinzas. Tras arrancarlo el cuadro no se encendía y solo el indicador de las largas se encendía. Y al día siguiente o 2 dias empezó a funcionar.

Pensando que podía ser problema de la batería he salido del cc por si me dejaba tirado.

He llegado a casa y he probado a parar el coche y volver a arrancar y lo ha echo sin problemas.

Pero el sigue sin encenderse el cuadro y solo se enciende el indicador de las largas.

Sabéis si esto es algún aviso de la batería o si es una avería concreta de este modelo?

keatom
Recién llegado
Mensajes: 53
Registrado: 04 Dic 2011 15:39
Versión y año de tu Toledo: Toledo 1.9 TDi 1996

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por keatom » 31 May 2015 10:14

Anoche útilice el coche nuevamente y ya funcionaba todo correctamente! ?

Imagen

Me tiene bastante intrigado el tema este..

Si no es aviso de la batería o alternado que puede ser? Algún componente o relé que con el calor falle?

fermin1958
Recién llegado
Mensajes: 79
Registrado: 19 Mar 2013 15:02
Versión y año de tu Toledo: tdi 90cv 1998

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por fermin1958 » 31 May 2015 19:42

Pues...saludos keatom. No le des mas vueltas, yo tengo el mismo coche que el tuyo solo que un par de años mas joven (julio 1998), y practicamente con los mismos kilometros que el tuyo. Tengo exactamente el mismo problema que tu, ( a mi me lo hace cuando quiere, no tiene un patron), y por lo que lei aqui en los foros es problema del cuadro, porque claro ya con los años las cosas empiezan a fallar. La verdad que he estado tentado algunas veces de ir al desguace y pillar otro, pero es un tema que como no tengas conocimientos de como desmontarlo lo tienes complicado. Me imagino que algo dentro del cuadro debe de haberse aflojado y no hacer buen contacto. Mi solucion.....yo simplemente le doy un toquecito con los nudillos de la mano derecho ( un toque seco, sin pasarse) y listo ya enciende de nuevo. Ya se que no es solucion pero bueno.....tampoco es que se quede el cuadro constantemente sin luz. Como te digo algo debe de fallar por dentro del cuadro. Tambien algunas veces vuelve sola la iluminacion, simplemente con el traqueteo del coche.
Un saludo espero haberte iluminado je je

keatom
Recién llegado
Mensajes: 53
Registrado: 04 Dic 2011 15:39
Versión y año de tu Toledo: Toledo 1.9 TDi 1996

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por keatom » 02 Jun 2015 23:40

Gracias Fermin! Entonces te pasa exactamente lo mismo? Es decir: Cuadro sin luz y el testigo azul de las luces largas encendido.

Si es así y me dices que te pasa habitualmente y no afecta nada más me dejas tranquilo.

Avatar de Usuario
juancar22
Máster del foro
Mensajes: 2241
Registrado: 23 Mar 2010 22:04
Versión y año de tu Toledo: Sport 1.8i 1992
Perfil de mi Toledo: viewtopic.php?f=8&t=2652
Ubicación: Madrid
Agradecimiento recibido: 1 vez

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por juancar22 » 03 Jun 2015 11:01

A mi hace ya unos años bastantes me pasaba que se iba la iluminación del cuadro y venia cuando quería había que darle muchas veces al botón hasta que iluminara el cuadro, tal que lo lleve al taller a que me lo miraran finalmente fue una tontería me cambiaron el botón de las luces por uno nuevo, este tampoco iluminaba y desde entonces no he vuelto a tener problemas solucionado.
SEAT TOLEDO SPORT 1.8i GL MOTOR "RP" 90/98CV 1992 BLANCO ALPINO 025 con Kit GT_Sport (Juancar22)

fermin1958
Recién llegado
Mensajes: 79
Registrado: 19 Mar 2013 15:02
Versión y año de tu Toledo: tdi 90cv 1998

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por fermin1958 » 03 Jun 2015 17:28

Pues si keatom me pasa exactamente lo mismo que a ti. O sea le das al interruptor y el cuadro no se enciende solo se enciende el indicador de las largas. Lo demas todo funciona bien, indicadores...etc. Esta claro que del interruptor no creo que sea, mas bien es del cuadro, algun rele o cable debe estar suelto, porque ya te digo con darle un golpecito en el cristal hacia el centro se vuelve a encender todo otra vez. No tiene mayor problema todo por fuera del coche funciona bien en tema de luces. Lo unico es que al estar a oscuras el cuadro pues no puedes ver por ejemplo a que velocidad vas.
Saludos

keatom
Recién llegado
Mensajes: 53
Registrado: 04 Dic 2011 15:39
Versión y año de tu Toledo: Toledo 1.9 TDi 1996

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por keatom » 03 Jun 2015 20:57

Gracias! Probare eso de apretar el cristal.

Lo del botón. No se..tampoco es descartable. Si veo uno en desguace quizás lo compre para probar.

keatom
Recién llegado
Mensajes: 53
Registrado: 04 Dic 2011 15:39
Versión y año de tu Toledo: Toledo 1.9 TDi 1996

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por keatom » 04 Jun 2015 13:55

El tema del golpecito funciona!! Hoy me lo ha vuelto a hacer al entrar en los túneles de la M30. Le he dado golpecito encima del cuadro y todo a vuelto a la normalidad.

Juanito B,
Novato en el foro
Mensajes: 3
Registrado: 15 Feb 2014 12:44
Versión y año de tu Toledo: 1L-1Z-2 1996

Re: No se enciende cuadro y solo indicador luces largas

Mensaje por Juanito B, » 19 Sep 2015 19:27

Buenas,hoy el mio (un Tdi del 99 tb)me ha hecho lo mismo,saque de su alojamiento el interruptor general de luces,lo desconecte y lo conecte de nuevo y aparentemente va bien,todo esto estacionado y con motor parado,sin vibraciones ni sacudidas.
Lo que he leido sobre los contactos del cuadro es por tema de mal contacto supongo,a ver si el fallo se quita.
Gracias.

Responder