Página 1 de 1

Testigo ESP

Publicado: 04 Jun 2019 09:39
por Quijote66
Hola compañeros,

Hace unos meses circulando a veces se enciende el testigo del ESP y se mantiene encendido hasta que paro el motor, al volverlo a arrancar está apagado.
Me he dado cuenta que se enciende generalmente al girar tomando otra calle en ciudad o al entrar relativamente fuerte en una curva cerrada.
A pesar de que al activarse ese testigo no funcione el esp, etc no me preocupa en demasía.
Puede ser a mi corto entender algún sensor o algun cable en mal estado del sensor, o suciedad en el sensor, etc.
Mi pregunta es si alguien del foro tuviera alguna idea de lo que puede ser y si me podría indicar donde se encuentran esos sensores (supongo que tienen que estar junto al rodamiento de las ruedas delanteras)

Saludos
José Antonio

Re: Testigo ESP

Publicado: 04 Jun 2019 10:00
por jdaguilar
Para empezar bien lo primero es mirar con el vagcom que fallo da y luego mirar qué soluciones puede tener.

Lo más seguro es que sea uno de los sensores el vagcom diría cual es exactamente.

Re: Testigo ESP

Publicado: 04 Jun 2019 22:08
por Quijote66
Gracias Jdaguilar,

He pasado el vgcom y me ha dado estos errores (los he borrado y al pasarlo otra vez ya no salen):

Tuesday,04,June,2019,21:47:41:62939
VCDS -- Windows Based VAG/VAS Emulator
VCDS Version: Release 12.12.0 (x64)
Data version: 20130910


Mileage: 571530km-355132mi Repair Order:



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: 1M - Seat Toledo (2000 > 2004)
Scan: 01 02 03 08 15 17 19 22 35 36 37 46 56

Mileage: 571530km/355132miles
-------------------------------------------------------------------------------
Address 01: Engine Labels: 038-906-019-ARL.lbl
Part No: 038 906 019 CL
Component: 1,9l R4 EDC 0000SG 1248
Coding: 00002
Shop #: WSC 00046
VCID: 63C54907F1A06306E91-4A3A

2 Faults Found:
18062 - Can't Decode, CODE File Not Loaded!
P1654 - 35-00 -
17569 - Can't Decode, CODE File Not Loaded!
P1161 - 35-10 - - Intermittent
Readiness: 0 0 X X X

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 1C0-907-37x-ESP-F.lbl
Part No: 1C0 907 379 E
Component: ESP FRONT MK60 0104
Coding: 0019970
Shop #: WSC 00046 615 1234567
VCID: 2C57E23B8CFEEC7E18B-5000

1 Fault Found:
01314 - Can't Decode, CODE File Not Loaded!
013 - Can't Decode, CODE File Not Loaded! - Intermittent

-------------------------------------------------------------------------------
Address 46: Central Conv. Labels: 1J0-959-799.lbl
Part No: 1J0 959 799 AH
Component: 8N Zentral-SG Komf. 0001
Coding: 04097
Shop #: WSC 00046
VCID: 8407EA9B94EE443E30B-4A3A

Subsystem 1 - Part No: 1J0959801F
Component: 8N Tõrsteuerger. FS0002r

Subsystem 2 - Part No: 1J0959802G
Component: 8N Tõrsteuerger. BF0002r

Subsystem 3 - Part No: 1J4959811C
Component: 8N Tõrsteuerger. HL0002r

Subsystem 4 - Part No: 1J4959812C
Component: 8N Tõrsteuerger. HR0002r

1 Fault Found:
00944 - Can't Decode, CODE File Not Loaded!
35-00 - Can't Decode, CODE File Not Loaded!


El de brakes supongo sera el del sensor esp.
El resto no se como interpretarlos.

saludos
José Antonio

Re: Testigo ESP

Publicado: 04 Jun 2019 22:51
por jdaguilar
Tienes un problema con el cable, no te va bien. Lo más seguro es que lo hayas tenido conectado con internet y se ha desprogramado.

El fallo de los frenos no encuentro información en internet (lo que encuentro es un fallo de motor por ese código) y he encontrado en un foro inglés que se da ese fallo se da por usar cables piratas.

Por revisar puedes comprobar como están los sensores del ABS que están en la parte interior de la mangueta de cada rueda. A cada una va un cable (en la delantera izquierda puede haber otro que va a la pastilla para indicar el desgaste) lo sigues y donde acabe está el sensor busca una especie de rueda con ventanitas y comprueba que entre el sensor y la rueda no haya porquería que impidan la lectura.
En las delanteras es típico que se haya rajado el fuelle de la junta homocinética y haya saltado grasa donde está el sensor.

Re: Testigo ESP

Publicado: 04 Jun 2019 23:19
por Quijote66
Muchas gracias jdaguilar,

Hace poco desconecte la batería, para quitar el volante y centrarlo, no sé si tendrá algo que ver.
El cable del vagcom lo compré por Internet y según instrucción del vendedor no actualizo por Internet el software, así que quito wifi antes de conectarlo.
Hace poco cambié el palier izquierdo ya que estaba hecho polvo el fuelle interno estaba rajado entero y el más próximo a la rueda perdía también grasa.
La semana que viene aprovechando que cambiaré los latiguillos de frenos y el líquido, revisare los sensores del abs que me has dicho y los limpiare.

Muchas gracias