@ZonaMotor
¿Invitado todavía no conoces ZonaMotor?

ZonaMotor es un estupendo canal de Telegram en el que encontrarás todo tipo de información relacionada con el mundo del motor, noticias y actualidad, productos útiles para tu vehículo, opiniones y comparativas...

Para acceder, búsca en tu cliente de Telegram (@zonamotor) o haz clic en el siguiente enlace: ZonaMotor
Esta web vive gracias a la publicidad. Ayúdanos a mantenernos desactivando el bloqueador de publicidad de tu navegador.
Gracias.

Dhusuf - Toledo 1.8 CL del 91 - Parte IV

Aquí puedes hablar de tu coche

Moderadores: aapretel, Hephestos, toledin, jdaguilar, Moverano, jose ramon

Dhusuf
Vicioso del foro
Mensajes: 965
Registrado: 07 Jun 2009 17:15
Versión y año de tu Toledo: 1L 1.8 CL (RP) '91
Perfil de mi Toledo: http://www.clubseattoledo.com/foro/view ... ?f=8&t=719
Ubicación: Pizarra - Málaga

Dhusuf - Toledo 1.8 CL del 91 - Parte IV

Mensaje por Dhusuf » 23 Jul 2009 13:19

Hola chicos/as, os presento por fin el Toledo, justo antes de liarme a hacerle algunos cambios, para q podais comparar ;)

Imagen
Fotillos
ImagenImagenImagenImagenImagen
Más fotillos
ImagenImagenImagenImagenImagen

El toque de la esquina fue contra un pilar en un parking, y ... hubo circunstancias atenuantes jajjajja :) Debido al faro roto, me quedé con un pack de Javi_GT que me ha venido muy bien, y q os contaré ... luego :)

Se trata de un mk1 del año 91, numero de bastidor 65mil y pico. Es el acabado CL, con lo q trae motor, ruedas, volante, una manivela para cada ventanilla, pestillos individuales en cada puerta (ey incluso se pueden cerrar los pestillos antes de cerrar la puerta y te ahorras tener q echar la llave xDD) eso si, trae aire acondicionado y direccion asistida.

El motor es un VW modelo RP, 1.8 de gasolina, 8 válvulas y 90 CV. Caja APW de 5 velocidades con embrague por cable.

Buscabamos un coche para mi chica ya que salia de trabajar tarde y no habia combinaciones de autobus en el pueblo, con lo que elegimos lo mas barato q encontramos, suerte q ademas nos gustaba el coche a los dos. No se encontraba en muy buen estado de conservacion, con 205mil km a las espaldas y poco o ningun mantenimiento, os podeis imaginar.

Fuimos a verlo a Vélez-Málaga y lo primero que vi es que la pintura estaba salpicada de óxido, y la palanca de cambios tenía bastante holgura. Tenia la correa de la distribución en muy buen estado, q era una cosa que me preocupaba desde el primer momento dados los Km q tenia el coche al igual q la junta de culata, que tb parecia estar en su sitio ya que no habia sobrepresiones en los manguitos, el aceite mostraba buen aspecto y el refrigerante tampoco tenia rastros de aceite. Por lo demás, parecía encontrarse en buen estado, todo lo bien que podría estar un coche de 700 euros ;)

Imagen
Detalle del borde interno del portón. Decir q el coche vivió junto al mar 17 años...

Lo primero que hice fue lavarle el motor a presion con agua caliente y un bote de kh7. Tenía 1 cm de barro pegado por el motor, años y años sin mantenimiento. Nada más hacerlo, apareció una gotera de refrigerante. El delco (distribuidor) necesitaba un poco de atención, y el radiador de la calefacción estaba anulado, eso de momento. Valorada la situación y el coche q tenia entre manos, y que siempre he querido arreglar un coche, me decidí a restaurarlo. Suerte que tengo un amigo en autorrecambio y un primo en la VW que me tratan bien :)

El vaso de expansión de refrigerante estaba marrón y no se veia el nivel, la brida del refrigerante donde van los sensores de temperatura tenia una raja. Al cambiarlos, rompí un manguito q entraba en la brida, ya q estaba endurecido por los años. Mas tarde observé que por el termostato tb habia una pequeña fuga. Manos a la obra, al inspeccionaro observo q el termostato tenia un taladro hecho (arreglo chapuza? luego vería q si) Al sustituirlo no habia manera de apretar el codo del termostato sin que perdiera liquido por la junta. El codo, que era nuevo por cierto, estaba alabeado (torcido) por un mal asiento. Cuando todo estuvo reparado, apareció una pérdida por el mismo codo, aparentemente. Me estaba volviendo loco jeje. Resultó que venia de la bomba de agua, pero goteaba por el bloque hasta el codo...

Tras desmontar todo hasta localizar la fuga, madre mia, la bomba del agua tenia un piquetazo. apretando un manguito salia un chicate. recordais el taladro q habia en el termostato? se ve q era para aliviar la presión y q no saliese liquido por el piquete. La bomba fue sustituida completa, ya que la cubierta no se vende suelta. (tengo una bomba de repuesto si alguien la quiere barata) A todo esto, monta y desmonta la bomba de dirección cada vez q hay q tocar algo :P

Resultado, un circuito refrigerante en plena forma, bomba nueva, vaso nuevo, manguitos en buen estado, brida y termostato nuevos, y liquido nuevo tb. Primero le añadí un aditivo desincrustante, y mas tarde lo enjuagué y añadí liquido fresco 40%, con marcador de fugas incorporado. El rosita, ya sabeis.

Cosa curiosa, en el autorrecambio Jose me dijo q si se mezcla refrigerante con agua o con (ojo) otro refrigerante de diferente %, se descompone formando barro. No tenia idea de esto último.


Imagen
Tiene roña que no se cómo quitar!!! se aceptan sugerencias ;)

El siguiente turno fue para el delco, eso se llevó un rato solamente, saneando un poco los contactos del ruptor con una lija fina. Quedó estupendo, y el motor lo agradeció. El ralentí de primera hora no bajaba de 1000 rpm, no era muy estable, y el funcionamiento en general era un poco perezoso. Con el delco revisado parece que tenía más brío, pero no lo que yo esperaba. Revisé las bujias. Una de ellas estaba casi suelta, y completamente aceitada. Las saqué todas, las examiné y tenian buena separación entre electrodos, y presentaban buen color salvo esta última. Limpieza y padentro, no merecia la pena cambiarlas aun.

Llegó el momento de usarlo a diario. Sólo hicieron falta 3 días para q nos hicieran un estropicio:

ImagenImagen
Los intermitentes arrancados de cuajo. Pero atención, los amarillos!!
Quién roba unos intermitentes viejos? creo q fue por fastidiar, incluso uno se tuvo q romper al sacarlo, ya que en el muelle se quedó un trozo del anclaje...

Nos vamos de desguace! y conseguimos una parejita de intermitentes, transparentes :) tb me traje un claxon, doble bocina, ya que el q tenia sonaba un poco ahogado. luego fue cosa del botón del claxon q estaba sucio... :D

Imagen

Lo siguiente fue meter mano al circuito de vacío, compré un par de metros de tubo de gasoil, y fui cortando, y sustituyendo
Procurad no romper ningun "pinchito", yo tuve que sustituir el manguito que arranca en el colector de admisión y va al servofreno y la válvula antirretorno pq estaban cristalizados y se quebraron. 35€ creo

ImagenImagen
Aquí los veis. A la izquierda, el manguito del servofreno con el tapón obturador verde, y una muestra del manguito que compré, saliendo del otro tetón. Se aprecia la anulación del radiador de la calefacción. A la derecha, la válvula antirretorno. Ojo al color del liquido de frenos (más sobre esto luego) El tapón está quitado pq estaba renovando el liquido. nunca dejeis sin tapar el deposito del liquido de frenos.

[sigue]
Última edición por Dhusuf el 15 Oct 2011 20:05, editado 3 veces en total.

VALERIU
Novato en el foro
Mensajes: 25
Registrado: 12 Jul 2009 20:39
Versión y año de tu Toledo: MK2 "99 110CV

Re: Dhusuf - Toledo 1.8 CL del 91

Mensaje por VALERIU » 23 Jul 2009 14:10

Oye!A mi me encanta tratar con coches antiguos(estoy cerca de traerme un Escarabajo a casa),pero para esto necesitas tiempo y dinero y muchas ganas.Me parece que tu tienes de todo un poco! :lol:

Avatar de Usuario
MICLO
Recién llegado
Mensajes: 89
Registrado: 06 Jun 2009 16:14
Versión y año de tu Toledo: MKI 1L 1992

Re: Dhusuf - Toledo 1.8 CL del 91

Mensaje por MICLO » 23 Jul 2009 16:38

Uffffff, ahi tienes curro para horas, suerte y esperamos fotillos de los avances, que a algunos estas cosas nos molan....

Dhusuf
Vicioso del foro
Mensajes: 965
Registrado: 07 Jun 2009 17:15
Versión y año de tu Toledo: 1L 1.8 CL (RP) '91
Perfil de mi Toledo: http://www.clubseattoledo.com/foro/view ... ?f=8&t=719
Ubicación: Pizarra - Málaga

Re: Dhusuf - Toledo 1.8 CL del 91

Mensaje por Dhusuf » 23 Jul 2009 21:20

Tiempo si tengo, por desgracia demasiado, dinero... no. Llevo casi 1 año para lo q le he hecho, de 30 euros en 30 euros, pero oye, poco a poco, asi tengo tiempo de planificar como hacer cada cosa, y eso me encanta! :D
Es como el que se va de vacaciones y se tira todo el año planeandolo, da un gusto... jejejeje

ya queda menos de mecanica, habrá más posts, eso no es ni la mitad de lo q lleva hecho :risita

un saludo,
Dhusuf.

pd: y habrá bricos!

Avatar de Usuario
zoserone
Administrador del Sitio
Mensajes: 3920
Registrado: 28 May 2009 09:38
Versión y año de tu Toledo: MK2 TDI 110
Perfil de mi Toledo: viewtopic.php?f=8&t=163
Ubicación: Madrid
Agradecido : 7 veces
Agradecimiento recibido: 6 veces
Contactar:

Re: Dhusuf - Toledo 1.8 CL del 91

Mensaje por zoserone » 24 Jul 2009 00:12

Pos va ha ser que tengo ganas de ver mas fotos... verá usted...
Imagen

Lee las normas del foro AQUÍ

Sigue a CST ImagenImagenImagenImagen

¿ERES NUEVO? PRESÉNTATE HACIENDO CLIC AQUÍ

Avatar de Usuario
Enyel
Participativo
Mensajes: 396
Registrado: 02 Jun 2009 22:42
Versión y año de tu Toledo: Sport ABF´98

Re: Dhusuf - Toledo 1.8 CL del 91

Mensaje por Enyel » 24 Jul 2009 00:38

Muy buen post, si señor...pero mas fotos tio que nos dejas con la boca abiertaaaaaa!! :sorpresa

Dhusuf
Vicioso del foro
Mensajes: 965
Registrado: 07 Jun 2009 17:15
Versión y año de tu Toledo: 1L 1.8 CL (RP) '91
Perfil de mi Toledo: http://www.clubseattoledo.com/foro/view ... ?f=8&t=719
Ubicación: Pizarra - Málaga

Re: Dhusuf - Toledo 1.8 CL del 91

Mensaje por Dhusuf » 24 Jul 2009 04:23

Total, que con los manguitos de vacío arreglados, el ralentí ganó un poco, pero no mucho. De pronto se subia el ralentí mucho, hasta 2-3mil revoluciones, cosa más rara...me di cuenta abriendo el capó en un semáforo que el cable del acelerador se salia del tope, y se enganchaba mal, debido a que tenia mucha holgura y le faltaba un clip. El tema de que el raletí no vaya a su velocidad me tiene mosca, a veces 700, a veces 1000-1100. Empiezo a sospechar que es problema de la instalación eléctrica. Incluso durante un rato que estuve moviendo los cables de los sensores de temperatura para ver si había mal contacto creí que en determinada postura se bajaba y en otra se subia. Tiene lógica, si no hay señal el motor "cree" que está frio, y sube el ralentí, y viceversa. Ya llegaremos a la instalacion electrica del motor, aun la tengo pendiente.

Imagen
Apaño con un alambrito para que el cable del acelerador no se saliese de su tope. Actualmente tengo la grapa original para ponerla.

Imagen
Tras desmontar y limpiar todo el cuerpo del inyector el ralentí subio de 700 a 1000rpm., algo debí de tocar, e investigando para ajustar el ralentí, resulta q no tiene regulación. Es tarea de la centralita, bosh, q mediante un actuador, gira más o menos la mariposa. cómo son estos alemanes! aprecié que había mucho aceite bajo el cuerpo de admision. primero pensé que era gasolina ya que los manguitos perdian una gota. después de ajustarlos comprobé que tb era aceite. Junta de balancines! Despues supe que no toqué nada para variar el ralenti, simplemente le entró aceite al conector del inyector... seguid leyendo.

El otro dia se me volvió a trastocar el ralentí. De hecho, oscilaba de 1000 a 2000, y vuelta a empezar, a intervalos de 1 segundo, pero cronometrados, oiga. Total que lo desmonté todo, lo limpié, saqué la porquería de los conectores y el aceite y se arregló! tema eléctrico 100% vaya. Aproveché para limpiar el sensor de temperatura q va pegado al inyector.

Imagen
Detalle del conector aceitado (y por dentro estaba encharcado). La costra de suciedad q se ve por todas partes en el motor es después del lavado que le di con desengrasante... imaginaos como estaba. La chapuza con el cable del acelerador es pq estaba roto y es mas corto de lo normal, asi que suplementé un trozo para quitarle la holgura qe tenia. Con esto y el alambrito q se ve en la otra foto, se acabaron los revolucionamientos, por una buena temporada. Tengo un cable de acelerador nuevo en camino :)

Imagen
El bloque está constantemente lleno de aceite, y de vez en cuando aparece una gota en el suelo, pero el nivel no baja. Puede que sea pq no hace muchos kilometros...

Imagen
Anteayer levanté la tapa de balancines y cambié la junta (8 euros) y ya que tengo arreglada la fuga de aceite, lavaré a conciencia el motor.
A alguien le parece que falta un sombrerete o semicojinete? en algunas ilustraciones aparece (en el etka creo q salen 5), pero en manuales tecnicos hay esquemas y fotografias en las que tampoco está el nº4 (antes de eso me daba la impresion de que estuviera partido y rectificado). Alguien sabe pq falta uno y el arbol no está sujeto de forma simétrica? mis ganas de saber atacan de nuevo


Lo siento, se me hacía tarde, y no hice fotos con la junta nueva puesta. Es una tira de corcho y dos pedacitos de goma en los extremos, para salvar las curvaturas que veis, 1 ranura que hay a la izquierda, pegada a la polea del arbol de levas y en el extremo contrario un semicirculo q entra en la culata :D
Tambien ajusté una junta que lleva la campana de la admisión, y que estaba fuera de su sitio. Era la culpable de que se me aceitase el conector del inyector, que "casualmente" tb es el conector de un sensor de temperatura del aire de la admision, con lo q el ralentí hacia tirabuzones invertidos debido al mal contacto!! Esperemos no ver más aceite en esos conectores!!

Imagen
Como espero limpiar el motor ahora que no hay fugas de aceite, posiblemente pronto le resalte algunos detalles en azul clarito deportivo, q os parece el photoshop?

En el siguiente capítulo, el radiador de la calefacción, y alguna sorpresita. Mientras, un avance para ir abriendo boca:
ImagenImagen
Qué será lo que trae el Dhusuf al hombro? :risita

(sigue)

boker
Toledo adicto
Mensajes: 1214
Registrado: 01 Jun 2009 16:22
Versión y año de tu Toledo: ...

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte II (pág 1)

Mensaje por boker » 26 Jul 2009 23:47

Joer macho sí que te ha cundido durante todo este tiempo!!

S2
Deutsche Technologie. Spanische Leidenschaft. | Imagen

Dhusuf
Vicioso del foro
Mensajes: 965
Registrado: 07 Jun 2009 17:15
Versión y año de tu Toledo: 1L 1.8 CL (RP) '91
Perfil de mi Toledo: http://www.clubseattoledo.com/foro/view ... ?f=8&t=719
Ubicación: Pizarra - Málaga

Dhusuf - Toledo 1.8 CL del 91 - Parte III

Mensaje por Dhusuf » 17 Sep 2009 18:28

Bueno, aunq haya pasado una temporadita, lo prometido es deuda.

Estábamos a finales de noviembre o así, cuando decidimos poner el radiador de la calefacción. Aunque en Málaga el frío no aprieta, tampoco es agradable, y mi chica se ponía el abrigo para meterse en el coche :roll: , eso fue una señal sin duda de que "hacía falta". Me puse manos a la obra en diciembre con ayuda de mi hermano, que hay cosas que con 4 manos es mejor jejeje.

Como sabeis ya, el radiador antiguo estaba anulado, supongo que porque estaría picado. Un rápido vistazo a la parte inferior del mueble de la calefacción confirma que está todo lleno de restos de "phoskitos rosa", que evidentemente no eran pastelitos, sino refrigerante seco :P

ImagenImagen
Aquí veis lo que os digo, ojo al manchurrón de la ruleta :)

Bueno el caso es que el recambio vino de oscaro, al precio de unos 30€ ya con los portes. Muy barato, verdad? No será un Valeo ni nada de esto, pero servirá de sobras :risita

Bueno, el caso es que la faena empezo... por lo fácil.
ImagenImagen

Luego una cosa lleva a la otra....
Imagen

y cuando te quieres dar cuenta estás tirando del salpicadero :risas
Imagen

Lo que no sé es pq aun está el volante y las palancas puestas si lo estábamos a punto de sacar, quizás estabamos ya montandolo, que recuerdo que hubo un par de intentos hasta que conseguimos que asomaran los espárragos lo bastante por el cortafuegos, quizás simplemente estabamos tanteando "a ver de donde sigue sujeto"...esq hace ya un tiempo :oops:

Aprovechamos tb para sanear la instalación de audio despues de instalar la nueva radio y ver que sonaba por un altavoz solo a veces. vaya tela lo que había ahí formao...y los altavoces del salpicadero que no estaban instalados, con el conector bridado a cualquier sitio. Tengo la rejilla deformada por esto mismo, y por el cable de la antena interior.
ImagenImagenImagen


Un rato después ya lo teníamos todo fuera
Imagen

Como para sacar el salpicadero hay q aflojar un par de tuercas por el cortafuegos, y aprovechando q habia q meter la mano bajo el torpedo, fue buen momento para limpiar todo lo que allí se encontraba, descubrir que no llevamos montado el filtro del aire acondicionado, y desatascar los desagües que hay en los extremos.
ImagenImagenImagenImagen


Ya "solo" quedaba desmontar el mueble de la calefacción, limpiarlo a fondo, sustituir las juntas de espuma (después supe q se venden como recambio, yo me las ingenié con cinta de poliuretano expandido adhesivo del que se usa para aislar la perfilería de pladur) y todo para dentro otra vez. No tengo fotos del después, sorry la próxima vez será.
ImagenImagenImagen
Como veis, estaba para cambiarlo :P os dejo tb una foto donde se ve cómo va insertado el radiador en el mueble de la calefacción.


Por supuesto los manuales obtenidos de la sección de descargas del club fueron muy útiles para el desmontaje, y las fotografías de cada tornillo en el momento de su extracción lo fueron para el montaje ;)
ImagenImagenImagen


Como os digo, aproveché para instalar el cableado nuevo para los altavoces, con lo que ya suenan siempre los dos altavoces que hay, todo lo bien que suenan los de casa y con los años q tienen... pero esa será otra batalla, otro dia. No fue este dia, pero tb metí un fusible independiente para la radio en la caja original, y saqué un positivo conmutado que luego no me sirvió ya que la radio no se comporta como yo quería, así que ha terminado con conmutado y permanente conectados juntos.
ImagenImagenImagenImagen
ImagenImagenImagenImagen

Tb fue el momento de reparar cosillas varias, quedó que ni se nota :)
Imagen

Al final echamos unas 10 horas sin saber a ciencia cierta si nos sobrarían tornillos :D afortunadamente no sobraron, y todo salió bien, la radio suena, y el radiador nuevo calienta una cosa mala! jajajaja

Bueno, pa la próxima más aventuras :P

un saludo,
Dhusuf.

Avatar de Usuario
Guti
Participativo
Mensajes: 295
Registrado: 26 Jun 2009 12:30
Versión y año de tu Toledo: 1900 tdi año 98

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte III (actualizado)

Mensaje por Guti » 17 Sep 2009 21:12

madre mia...vaya curro t estas dando!!! me encanta ver este tipo de "operaciones"...jejej
Imagen

Avatar de Usuario
zoserone
Administrador del Sitio
Mensajes: 3920
Registrado: 28 May 2009 09:38
Versión y año de tu Toledo: MK2 TDI 110
Perfil de mi Toledo: viewtopic.php?f=8&t=163
Ubicación: Madrid
Agradecido : 7 veces
Agradecimiento recibido: 6 veces
Contactar:

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte III (actualizado)

Mensaje por zoserone » 17 Sep 2009 21:24

Pues si, una aventura en toda regla. Ahora que empieza a hacer fresquibiris te vendrá bien.
Imagen

Lee las normas del foro AQUÍ

Sigue a CST ImagenImagenImagenImagen

¿ERES NUEVO? PRESÉNTATE HACIENDO CLIC AQUÍ

Avatar de Usuario
armeromenor
Posteador Compulsivo
Mensajes: 442
Registrado: 26 Jun 2009 13:54
Versión y año de tu Toledo: 1.9 D CL 1Y Dic1992
Ubicación: ALMERÍA

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte III (actualizado)

Mensaje por armeromenor » 18 Sep 2009 10:02

qué barbaridad.........qué desmontaje...da cosa hata verlo...como para que no encaje algo...

Esperemos más capítulos!
"Al final todo se resume a lo mismo: las gallinas que entran por las que salen"

Dhusuf
Vicioso del foro
Mensajes: 965
Registrado: 07 Jun 2009 17:15
Versión y año de tu Toledo: 1L 1.8 CL (RP) '91
Perfil de mi Toledo: http://www.clubseattoledo.com/foro/view ... ?f=8&t=719
Ubicación: Pizarra - Málaga

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte III (actualizado)

Mensaje por Dhusuf » 18 Sep 2009 10:26

jejeje gracias, me alegro que os guste :)

Luego si me cuadra pongo algunas fotos más, que hice bastantes :)

un saludo,
Dhusuf.

lolo.r
Novato en el foro
Mensajes: 38
Registrado: 10 Jun 2009 15:30
Versión y año de tu Toledo: Toledo mk1 94

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte III (actualizado)

Mensaje por lolo.r » 18 Sep 2009 11:40

un buen curro el que llevas echo loko, y el que te keda no ? jeje saludos

javito77
Aprendiz
Mensajes: 105
Registrado: 16 Jun 2009 23:56
Versión y año de tu Toledo: stella 2001

Re: Dhusuf - Toledo 1.8 CL del 91 - Parte III (actualizado)

Mensaje por javito77 » 18 Sep 2009 21:06

esperamos mas... vaya curro que te as dao con el coche pero seguro que te recompensa verlo todo mejor.

Responder