No me arranca el Toledo

Dudas y comentarios sobre mecánica

Moderadores: aapretel, jdaguilar, toledin, Moverano, Hephestos

Responder
Avatar de Usuario
kino
Posteador Compulsivo
Mensajes: 674
Registrado: 21 Nov 2013 10:00
10
Versión y año de tu Toledo: magnus tdi 110 cv 97
Ubicación: Madrid

No me arranca el Toledo

Mensaje por kino »

Hola!
Tengo el Toledo que no quiere arrancar, se estropeó la bomba de inyección y le puse otra y de paso le hice la distribución que ya le tocaba hasta hay todo bien arrancaba bien y tal, se tiro una semana parado y sorpresa dice que arranques tu que el no tiene ganas, le cambio la centralita por si fuera eso y nada, le cambio el famoso relé 109 pruebo con 4 relés nada, vuelvo a calar la distribución por si acaso, nada le paso varias veces el vagcon no tiene averías vuelvo a poner su centralita y nada vuelvo a pasar el vagcon sin averías, el coche arranca y separa enseguida gas oil le llega y hecha humo blanco por el escape, me tiene loco algo se me escapa y no se que puede ser, necesito ayuda haber si alguien sabe lo que le pasa.
Saludos.
Imagen
Seat Toledo Magnus TDI 110 cv
Avatar de Usuario
Becker
Toledo adicto
Mensajes: 1335
Registrado: 27 May 2011 18:14
13
Versión y año de tu Toledo: Magnus Tdi 110 (98)
Ubicación: Navarra

Re: No me arranca el Toledo

Mensaje por Becker »

A mi dos cosas se me ocurren, la primera es que la válvula eléctrica que da acceso de combustible a la bomba este mal, me refiero a la que corta el combustible por ejemplo cuando actúa el antirobo de la llave. Arranca siempre mal? Nunca arranca o a veces bien y a veces mal?
Imagen (Imagen de google)
Si no me falla la memoria es la que tiene el cable negro sujeto con una tuerca.

La otra opción, que me parece más probable que la de antes por que has cambiado la bomba es que la bomba no esté colocada exactamente en su sitio y el punto esté fuera de rango. Me explico mejor...
La bomba se sujeta al motor con tres tornillos en el lado de la polea (más un cuarto tornillo en el lado de la salida de combustible hacia los inyectores), y esos tres tornillos permiten pivotar a la bomba alrededor de un centímetro hacia adelante y atrás.
Imagen(Imagen de google)
Es posible que al colocar la nueva bomba te haya quedado en posición muy atrasada aunque te hubieses hecho una marca como las típicas del timming. Respetando la típica marca del timming es posible que el otro extremo de la bomba te quede muy desplazada arriba o abajo y por eso aunque aparentemente esta en su sitio, realmente no lo está.
Mucho humo blanco puede ser por que esté demasiado atrasada.
Toledo Magnus 1.9 TDi AFN 338.834 Km.
Imagen
Avatar de Usuario
kino
Posteador Compulsivo
Mensajes: 674
Registrado: 21 Nov 2013 10:00
10
Versión y año de tu Toledo: magnus tdi 110 cv 97
Ubicación: Madrid

Re: No me arranca el Toledo

Mensaje por kino »

Hola Becker. Si la distribución esta todo en su sitio y la bomba en su posición en el motor donde va el útil que se pone para que no se mueva debería estar bien y arrancar no? El coche siempre arrancaba a la primera, ahora tarda mucho en arrancar y se para de inmediato, la bomba la e movido en ambos lados buscando el reglaje pero nada al final quemó el arranque de tanto darle.
No habrá algún sensor de algo que afecte al arranque??
Imagen
Seat Toledo Magnus TDI 110 cv
Avatar de Usuario
kino
Posteador Compulsivo
Mensajes: 674
Registrado: 21 Nov 2013 10:00
10
Versión y año de tu Toledo: magnus tdi 110 cv 97
Ubicación: Madrid

Re: No me arranca el Toledo

Mensaje por kino »

Nadie me puede ayudar??
Imagen
Seat Toledo Magnus TDI 110 cv
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4777
Registrado: 22 Feb 2010 23:14
14
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432
Been thanked: 8 times

Re: No me arranca el Toledo

Mensaje por jdaguilar »

Habría que ver si le entra combustible adecuadamente a la bomba, lo que no sabría es cómo se podría comprobar.
Avatar de Usuario
kino
Posteador Compulsivo
Mensajes: 674
Registrado: 21 Nov 2013 10:00
10
Versión y año de tu Toledo: magnus tdi 110 cv 97
Ubicación: Madrid

Re: No me arranca el Toledo

Mensaje por kino »

Si le llega gas oil bien a los 4 cilindros.
Imagen
Seat Toledo Magnus TDI 110 cv
Avatar de Usuario
Torpedo
Vicioso del foro
Mensajes: 710
Registrado: 18 Feb 2015 17:56
9
Versión y año de tu Toledo: toledo tdi executive
Ubicación: Vilafranca del penedes
Been thanked: 1 time

Re: No me arranca el Toledo

Mensaje por Torpedo »

Has echo demasiadas cosas a la vez y podrias tener varios fallos, ademas esa bomba k has puesto como saves esta bien? Ademas aunque este buena tienes dos cosas avance ( timing) y corredera, y claro contando todo lo demas de la distri este bien
Avatar de Usuario
Torpedo
Vicioso del foro
Mensajes: 710
Registrado: 18 Feb 2015 17:56
9
Versión y año de tu Toledo: toledo tdi executive
Ubicación: Vilafranca del penedes
Been thanked: 1 time

Re: No me arranca el Toledo

Mensaje por Torpedo »

Y dices le has cambiado la ecu, le has puesto el tema inmo de la ecu k has puesto? Si arranca y se para en un sg es inmo a menos k la k has puesto este liberada
Avatar de Usuario
kino
Posteador Compulsivo
Mensajes: 674
Registrado: 21 Nov 2013 10:00
10
Versión y año de tu Toledo: magnus tdi 110 cv 97
Ubicación: Madrid

Re: No me arranca el Toledo

Mensaje por kino »

Conseguí que arranque echandole autoarranque aproveche para poner todo los reglajes en su sitio timing entre el 60 y el 70 y la corredera 3.2 pero cuando lo paras y le das para arrancar no arranca a no ser que le eches auto arranque, hoy le cambie el clausor porque fallaba a veces y por si era eso y tampoco es eso, sigo buscando la solución
Imagen
Seat Toledo Magnus TDI 110 cv
Responder