Motor elevalunas

Problemas y comentarios sobre electricidad y electrónica

Moderadores: aapretel, Moverano, Hephestos, toledin, jdaguilar, jose ramon

Responder
Carlos110cv
Novato en el foro
Mensajes: 28
Registrado: 15 Mar 2018 12:19
4
Versión y año de tu Toledo: 1M 1.9 tdi 2001
Ubicación: Málaga

Motor elevalunas

Mensaje por Carlos110cv »

Hola a todos
Busco ayuda despues de haber buscado por cielo y tierra y no haber encontrado nada.
Me ha petado el motor del elevalunas trasero derecho de mi Toledo 1M. Buscando de segunda mano se encuentran muchos delanteros derechos y a mejor precio que los pocos traseros que hay.
Mi pregunta es, el delantero es igual que el trasero? Tienen alguna diferencia? Carrera, potencia, conexiones.....

Gracias de antemano
"Tu ves la cima mientras yo veo las estepas"
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4657
Registrado: 22 Feb 2010 23:14
12
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Motor elevalunas

Mensaje por jdaguilar »

Carlos110cv escribió: 19 Ene 2023 16:09 Hola a todos
Busco ayuda despues de haber buscado por cielo y tierra y no haber encontrado nada.
Me ha petado el motor del elevalunas trasero derecho de mi Toledo 1M. Buscando de segunda mano se encuentran muchos delanteros derechos y a mejor precio que los pocos traseros que hay.
Mi pregunta es, el delantero es igual que el trasero? Tienen alguna diferencia? Carrera, potencia, conexiones.....

Gracias de antemano
Por lo menos a nivel electrónico son diferentes, cada motor es como una centralita que tiene sus funciones. Yo no pondría un delantero atrás.

Sí es importante que sea la misma referencia que el original, con la referencia del motor no debería haber no debería de haber problema en encontrarla no es algo súperexclusivo, seguramente las otras marcas del grupo compartan el mismo motor en algunos de sus modelos.

De todas formas habría que ver si es el motor o no, normalmente no suelen dar problemas los motores y sí los mecanismos de los elevalunas.
Carlos110cv
Novato en el foro
Mensajes: 28
Registrado: 15 Mar 2018 12:19
4
Versión y año de tu Toledo: 1M 1.9 tdi 2001
Ubicación: Málaga

Re: Motor elevalunas

Mensaje por Carlos110cv »

Bueno, en primer lugar gracias por la respuesta, me centraré en buscar el motor por su referencia y dejar los inventos jajaj.
En segundo lugar, el problema me vino por un fuerte olor a quemado y día que arranqué el coche.
De hecho al no saber de donde venía llamé a la grua para evitar que el mal fuese peor.
Buscando por internet vi varios problemas parecidos al mio, al principio parecía que fuese del modulo confort pero me di cuenta que el elevalunas trasero no funcionaba y por la rejilla del altavoz salia el olor a quemado.
Uno de los fusibles tambien lo tenia fundido y al cambiarlo se volvió a fundir de inmediato.
Abri la puerta para desmontar el motor, lo quite, cambié el fusible y no se fundió, por eso tengo casi seguro que fue el motor, a no ser que la cosa pueda venir de cables.
He revisado el fuelle de la puerta y no se ve nada cortado ni pelado.
Vag com me da fallo de motor elevalunas.
Creeis que voy bien encaminado?
"Tu ves la cima mientras yo veo las estepas"
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4657
Registrado: 22 Feb 2010 23:14
12
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Motor elevalunas

Mensaje por jdaguilar »

El fallo de vagcom puede deberse a estar sin alimentación el motor ya que el fusible ha saltado o se ha desconectado, ese fallo normalmente no va a dar una pista segura de que es lo que ocurre.

Lo más lógico sería probar con el motor conectado pero no montado en el panel del elevalunas (mirar a ver si suelto gira correctamente y no salta el fusible) vaya a ser que esté bloqueado el mecanismo del elevalunas y fuerce el motor, aunque ya debería estar preparado para ese problema.
Carlos110cv
Novato en el foro
Mensajes: 28
Registrado: 15 Mar 2018 12:19
4
Versión y año de tu Toledo: 1M 1.9 tdi 2001
Ubicación: Málaga

Re: Motor elevalunas

Mensaje por Carlos110cv »

Ok, entonces lo probaré simplemente conectado a ver si gira. Si gira es problema del mecanismo del elevalunas. Muchas gracias por la ayuda! A ver si hay suerte!
"Tu ves la cima mientras yo veo las estepas"
Carlos110cv
Novato en el foro
Mensajes: 28
Registrado: 15 Mar 2018 12:19
4
Versión y año de tu Toledo: 1M 1.9 tdi 2001
Ubicación: Málaga

Re: Motor elevalunas

Mensaje por Carlos110cv »

Bueno, pues simplemente decir que probé el motor conectado y no giraba.
Busqué uno en wallapop y esta mañana lo he puesto.
Ahora funciona todo correctamente, esperemos que dure mucho.
Muchas gracias!
"Tu ves la cima mientras yo veo las estepas"
Responder