URGE! No funciona clima Seat Toledo Mk2

Problemas y comentarios sobre electricidad y electrónica

Moderadores: aapretel, Hephestos, toledin, jdaguilar, Moverano, jose ramon

mixjosef
Novato en el foro
Mensajes: 3
Registrado: 31 Ene 2021 16:19
Versión y año de tu Toledo: Seat Toledo 2 , 2001

URGE! No funciona clima Seat Toledo Mk2

Mensaje por mixjosef »

Buenas a todos, resulta que me ha dejado de funcionar el clima sin más. Al poner las luces las luces se encienden, pero no responde a los bonotes. El sensor de temperatura exterior tampoco funciona, a veces muestra en el cuadro esta temperatura "--.-ºC" o a veces así " ºC". Descarto que sea de eso porque supuestamente al poner la función de desempañado de la luna delantera debería funcionar sí o sí cuando la pulsas.

Probé con 3 módulos distintos, y nada, por lo que descarto que sea el módulo. Desmonté la guantera, y los conectores de la resistencia de la calefacción, y los cables del conector del ventilador no tienen quemados ni cosas raras. Por desgracia no pude probar si les llegaba corriente porque no tenía un polímetro ni una bombilla ni nada a mano.

El tema es, el cableado que sale del clima, se va hacia el lado del acompañante, justo de detrás de los montantes metálicos. Luego deriba a la derecha a donde están la resistencia de la calefacción, y el conector del ventilador. Mi duda es si entre el clima, y esos conectores, hay algún otro "mando" intermedio por ahí abajo, porque no logro verlo.

De momento descarto el ventilador, porque si así lo fuera, la pantalla debería mostrar igualmente la información de las velocidades del ventilador y eso, pero nada, la pantalla ni muestra nada ni se ilumina(los botones sí se iluminan con la luz).

Estuve moviendo y comprobando los fusibles, y están todos OK. Tanto los de dentro, como los de la batería.

Estaba a punto de vender el coche, y ahora me encuentro con esto :roll: El 17 de Noviembre me voy a USA, y necesito tener vendido el coche antes :juerga

Alguien que pueda orientarme?
Responder