Uno de los limpias echa poca agua

Aquí puedes consultar problemas que no sean ni mecánicos ni eléctricos

Moderadores: aapretel, jdaguilar, Moverano, Hephestos, toledin, jose ramon

Responder
toledohuelva
Novato en el foro
Mensajes: 13
Registrado: 21 Ene 2019 01:12
2
Versión y año de tu Toledo: Mk2 año 2000

Uno de los limpias echa poca agua

Mensaje por toledohuelva »

Buenas noches, después de un tiempo sin escribir por aquí quiero saber si me podéis ayudar con este tema, desde hace un tiempo cuando le doy al limpia para que eche agua el del lado del conductor me echa poca agua y el otro si echa normal. He intentado de meterle una aguja pequeña o alfiler para ver si tenía algo atacado pero nada el problema sigue, a ver si me podéis ayudar, gracias de nuevo. Mi coche es un seat toledo mk2
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4407
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Uno de los limpias echa poca agua

Mensaje por jdaguilar »

toledohuelva escribió: 05 Abr 2021 02:06 Buenas noches, después de un tiempo sin escribir por aquí quiero saber si me podéis ayudar con este tema, desde hace un tiempo cuando le doy al limpia para que eche agua el del lado del conductor me echa poca agua y el otro si echa normal. He intentado de meterle una aguja pequeña o alfiler para ver si tenía algo atacado pero nada el problema sigue, a ver si me podéis ayudar, gracias de nuevo. Mi coche es un seat toledo mk2
Sí, lo que te ha pasado es que la tubería que va desde el surtidor del copiloto al del conductor se ha picado (es un plástico que con los años se vuelve quebradizo y es normal), por eso te va uno bien y el otro sin fuerza porque no le llega caudal de agua suficiente.

La solución es quitar los brazos limpiaparabrisas, quitar la tapa del vierteaguas donde están los surtidores y sustituir los trozos de tubo de plástico por tubo de goma del diámetro adecuado de los mismos que se usan para los tubos de vacío del motor.

En el tema de mi Toledo automático creo recordar que puse con fotos la reparación, consúltalo y si no lo encuentras me lo dices.
toledohuelva
Novato en el foro
Mensajes: 13
Registrado: 21 Ene 2019 01:12
2
Versión y año de tu Toledo: Mk2 año 2000

Re: Uno de los limpias echa poca agua

Mensaje por toledohuelva »

jdaguilar escribió: 05 Abr 2021 16:22
toledohuelva escribió: 05 Abr 2021 02:06 Buenas noches, después de un tiempo sin escribir por aquí quiero saber si me podéis ayudar con este tema, desde hace un tiempo cuando le doy al limpia para que eche agua el del lado del conductor me echa poca agua y el otro si echa normal. He intentado de meterle una aguja pequeña o alfiler para ver si tenía algo atacado pero nada el problema sigue, a ver si me podéis ayudar, gracias de nuevo. Mi coche es un seat toledo mk2
Sí, lo que te ha pasado es que la tubería que va desde el surtidor del copiloto al del conductor se ha picado (es un plástico que con los años se vuelve quebradizo y es normal), por eso te va uno bien y el otro sin fuerza porque no le llega caudal de agua suficiente.

La solución es quitar los brazos limpiaparabrisas, quitar la tapa del vierteaguas donde están los surtidores y sustituir los trozos de tubo de plástico por tubo de goma del diámetro adecuado de los mismos que se usan para los tubos de vacío del motor.

En el tema de mi Toledo automático creo recordar que puse con fotos la reparación, consúltalo y si no lo encuentras me lo dices.
Ante todo darte las gracias por contestar tan rápido, creo que puede ser eso pero ante la duda... Jeje, pues he buscado lo que me has dicho y no doy con el si eres tan amable de pasarme el enlace y así puedo meterle mano cuanto antes y arreglar este problemilla, gracias de nuevo.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4407
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Uno de los limpias echa poca agua

Mensaje por jdaguilar »

Un pequeño problema que ha aparecido no sé cuando exactamente es que el surtidor del agua limpiaparabrisas del lado del conductor salía pero con muy poca fuerza, pensaba que iba a ser el surtidor obstruido, pero lo cambié por otro y seguía exactamente con el mismo problema.

Por lo que tenía que seguir buscando, no quería tener que desmontar el vierteaguas pero al final me vi obligado a hacerlo y me encontré con esto, un trozo de tubería picado:

218Imagen

Sin pensármelo mucho corté el trozo picado con la intención de conectarlo directamente al surtidor, pero me arrepentí después ya que tenía que haberlo encintado en vez de cortarlo para mantener su longitud original ya que al cortarlo queda algo corto:

219Imagen

Le puse cinta aislante para dar más grosor y entrase más a presión en la goma del surtidor:

220Imagen

Aquí ya colocado:

221Imagen

Pruebo y sigue igual, pierde por otro punto del tubo así que lo encinto completamente por si había más fugas dejarlas tapadas:

222Imagen

Lo vuelvo a probar y ya va correctamente soltando líquido limpiaparabrisas con fuerza por los dos surtidores, ya aprovecho que tengo quitados los brazos de los limpiaparabrisas y voy ajustando cada pitorrillo de los surtidores para que apunte en el lugar correcto, ni muy bajo ni muy alto que salga por encima del coche.

Ya monto todo y me encontré de casualidad la escobilla limpiaparabrisas del conductor del V5 que es la original con su spoiler largo:

223Imagen

Con tan mala pata que al ponerla los pitorrillos de los surtidores de ese lado que había estado un buen rato ajustándolos impactan directamente en la escobilla y no en la luna, por lo que tuve que volverlos a ajustar.

Esta reparación es provisional hasta que vaya a un desguace y consiga tubos de estos en buen estado ya que me consta que se suelen picar bastante y sustituirlos para que queden como si fuese de fábrica.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4407
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Uno de los limpias echa poca agua

Mensaje por jdaguilar »

Estuve arreglando el tema del agua del limpiaparabrisas pero como creo que comenté era algo provisional no me sentía muy orgulloso de tener la tubería arreglada concinta aislante:

224Imagen


Tenía pensado ir al desguace y coger las tuberías originales en buen estado para dejarlo tal como sale de fábrica pero todas las que veía o estaban rotas o reparadas o se rompían al tocarlas por lo que tenía que buscar otra solución.

Buscando en el desguace comprobé que los Audi A3 8L tienen otro tipo de tuberías de un plástico mucho más resistente de hecho todas las que veía estaban perfectas y me cogí unos cuantos juegos pero al llegar a casa e intentar ponerlo la tubería larga del A3 es más corta que la del Toledo por lo que tuve que resolver el tema de otra forma que es usar las conexiones de los tubos de Audi y dando la longitud con tubo de goma:

225Imagen

226Imagen

227Imagen

228Imagen

Ya con esto creo que puede ser una solución de por vida para este problema.
toledohuelva
Novato en el foro
Mensajes: 13
Registrado: 21 Ene 2019 01:12
2
Versión y año de tu Toledo: Mk2 año 2000

Re: Uno de los limpias echa poca agua

Mensaje por toledohuelva »

La verdad que es un buen trabajito jeje, pero me gustaría saber como se desmonta el vierteaguas y demás no hay fotos o algún brico o algo?? Gracias de nuevo por contestar
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4407
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Uno de los limpias echa poca agua

Mensaje por jdaguilar »

toledohuelva escribió: 05 Abr 2021 23:58 La verdad que es un buen trabajito jeje, pero me gustaría saber como se desmonta el vierteaguas y demás no hay fotos o algún brico o algo?? Gracias de nuevo por contestar
Hay que quitar los brazos limpiaparabrisas, quitar una goma que lleva debajo que aisla y va metido a presión en la zona inferior de la luna delantera. Mira en youtube a ver si encontrases algún video que se vea desmontar.
toledohuelva
Novato en el foro
Mensajes: 13
Registrado: 21 Ene 2019 01:12
2
Versión y año de tu Toledo: Mk2 año 2000

Re: Uno de los limpias echa poca agua

Mensaje por toledohuelva »

jdaguilar escribió: 06 Abr 2021 09:03
toledohuelva escribió: 05 Abr 2021 23:58 La verdad que es un buen trabajito jeje, pero me gustaría saber como se desmonta el vierteaguas y demás no hay fotos o algún brico o algo?? Gracias de nuevo por contestar
Hay que quitar los brazos limpiaparabrisas, quitar una goma que lleva debajo que aisla y va metido a presión en la zona inferior de la luna delantera. Mira en youtube a ver si encontrases algún video que se vea desmontar.
Buenas tardes de nuevo, gracias por contestarme, decirte que llego un par de días mirando en YouTube y nada no encuentro un video que salga bien explicado como hay que desmontar todo, a ver si alguien me puede echar una mano con esto, os lo agradecería enormemente, sin más reciban un cordial saludo. Gracias de nuevo
Yügen
Aprendiz
Mensajes: 193
Registrado: 27 Ago 2018 16:51
2
Versión y año de tu Toledo: MK2 1.8 20V (125CV)

Re: Uno de los limpias echa poca agua

Mensaje por Yügen »

Si no recuerdo mal, para sacar el vierteaguas hay que quitar ambos limpiaparabrisas, con el capó abierto quitar una goma que recorre toda la zona inferior del vierteaguas y juraría que va hacia abajo, ya que va "encajado" en el filo de la luna. No sé si me he explicado bien, pero yo no soy muy manitas y lo pude sacar sin problemas.

Lo que si me pasó fue que se me rompió uno de los tubos y aunque le puse cinta aislante, pierde fuerza y uno de los eyectores apenas saca nada, tengo que ver si consigo estos tubos en desguace.
toledohuelva
Novato en el foro
Mensajes: 13
Registrado: 21 Ene 2019 01:12
2
Versión y año de tu Toledo: Mk2 año 2000

Re: Uno de los limpias echa poca agua

Mensaje por toledohuelva »

Yügen escribió: 06 Abr 2021 18:34 Si no recuerdo mal, para sacar el vierteaguas hay que quitar ambos limpiaparabrisas, con el capó abierto quitar una goma que recorre toda la zona inferior del vierteaguas y juraría que va hacia abajo, ya que va "encajado" en el filo de la luna. No sé si me he explicado bien, pero yo no soy muy manitas y lo pude sacar sin problemas.

Lo que si me pasó fue que se me rompió uno de los tubos y aunque le puse cinta aislante, pierde fuerza y uno de los eyectores apenas saca nada, tengo que ver si consigo estos tubos en desguace.
Buenas de nuevo, gracias por la ayuda, intentaré hacer lo que me estas diciendo, espero que salga bien y no haya problemas a la hora de desmontarlo jeje, ya os contaré como ha ido la experiencia.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4407
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Uno de los limpias echa poca agua

Mensaje por jdaguilar »

toledohuelva escribió: 06 Abr 2021 17:56 Buenas tardes de nuevo, gracias por contestarme, decirte que llego un par de días mirando en YouTube y nada no encuentro un video que salga bien explicado como hay que desmontar todo, a ver si alguien me puede echar una mano con esto, os lo agradecería enormemente, sin más reciban un cordial saludo. Gracias de nuevo
Mañana tengo que hacer un par de ellos, porque parece que el confinamiento le ha picado las tuberías a todos, a ver si me acuerdo de hacerle fotos y explicarlo bien.
Responder