Aire acondicionado no funciona al 100%

Aquí puedes consultar problemas que no sean ni mecánicos ni eléctricos

Moderadores: aapretel, toledin, jdaguilar, Moverano, Hephestos, jose ramon

Responder
Yügen
Participativo
Mensajes: 201
Registrado: 27 Ago 2018 16:51
2
Versión y año de tu Toledo: MK2 1.8 20V (125CV)

Aire acondicionado no funciona al 100%

Mensaje por Yügen »

Hola a todos. Llevo tiempo padeciendo un problema que me gustaría solventar antes de la llegada del calor... resulta que mi coche no enfría. En su día enfriaba, no recuerdo si al 100% pero salía frío que ya es algo, pero no salía calor, me repararon las trampillas y ahora calienta (de aquella manera) pero no enfría nada.

Es decir, pongo el climatizador al mínimo (en LO) y aunque active el compresor el aire sale templado. Del mismo modo que si lo pongo al máximo (HI) sale caliente pero no como para morirse de calor, cuando debería echar un calor del demonio entiendo... La cosa es que me preocupa más el frío porque ahora llega el calor y empieza a ser insostenible un viaje por carretera. Al darle a la estrellita para activar el compresor el coche pega un tirón, es decir que en teoría se pone en marcha, sin embargo no acaba de enfriar. He ido a varios talleres y me han dicho que falla el compresor, no comprime = no enfría.

La solución pasaría por cambiarlo, unos 600€ nuevo y aunque me han propuesto uno de desguace por la mitad de precio, lo descarto pues no tiene garantía y no sé el rendimiento que me va a dar. Suponiendo que cambiase el compresor... me preocupa que hubiese algo más en el sistema de climatización que impidiese al sistema funcionar al 100% y por ejemplo no tuviese todo el frío que se puede sacar (por ejemplo un fallo de trampillas, la falta de espuma, etc.). También se oyen unos ruidos al encender/apagar el aire (o a veces incluso al dar contacto) y me han dicho que son las trampillas, pero no sé hasta que punto esto puede influir.

¿Vosotros que haríais? ¿Me recomendáis cambiar compresor? ¿Debería mirar algo más? Es bastante pasta, pero mejor eso que morir de insolación. Me gustaría saber vuestros consejos y recomendaciones antes de ir a un taller y soltar la pasta.

Gracias.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4420
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Aire acondicionado no funciona al 100%

Mensaje por jdaguilar »

En un taller pueden mirar que el circuito de gas funcione, que funcione el compresor a sus presiones, que tenga la cantidad de gas necesaria y que no lo pierda. Por otro lado si ese aire frio se mezcla con el caliente en la caja de climatización pues lo que enfría por un lado se calienta por otro y al revés igual, al mezclarse los aires frio y caliente no va a salir totalmente frío ni caliente cuando deba.

Si hay que intervenir en el sistema de gas lo suyo ya seria levantar salpicadero, quitar la caja de climatización, reparar las trampillas para que no se mezclen los aires y una vez montado todo reparar lo que haga falta y cargar el gas lo último.
Yügen
Participativo
Mensajes: 201
Registrado: 27 Ago 2018 16:51
2
Versión y año de tu Toledo: MK2 1.8 20V (125CV)

Re: Aire acondicionado no funciona al 100%

Mensaje por Yügen »

jdaguilar escribió: 20 Abr 2021 11:39 En un taller pueden mirar que el circuito de gas funcione, que funcione el compresor a sus presiones, que tenga la cantidad de gas necesaria y que no lo pierda. Por otro lado si ese aire frio se mezcla con el caliente en la caja de climatización pues lo que enfría por un lado se calienta por otro y al revés igual, al mezclarse los aires frio y caliente no va a salir totalmente frío ni caliente cuando deba.

Si hay que intervenir en el sistema de gas lo suyo ya seria levantar salpicadero, quitar la caja de climatización, reparar las trampillas para que no se mezclen los aires y una vez montado todo reparar lo que haga falta y cargar el gas lo último.
Si, ya me miraron el gas y en principio está bien. Se supone que es un circuito cerrado y no debería perder gas a no ser que tuviese una fuga (o eso tengo entendido). Precisamente lo que me preocupa es eso, que se mezcle el aire frio con el caliente y a la inversa y tenga un compresor trabajando al 100% pero sin dar todo el aire frio que podría por culpa de eso.

Aún así supongo que la inversión valdrá la pena pues el frio será frío aunque no sea "tan frio" y por lo menos servirá para quitar o reducir el calor del verano. Yo sinceramente no me veo capaz de desmontar y sacar todo el salpicadero. Ya saqué en su día la guantera, la parte del volante y la consola central y me iba a dar algo con todo ese caos :?

¿Si comento el tema de las trampillas en el taller le echaran un vistazo? Aunque seguramente solo la mano de obra me saldrá por una pasta...
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4420
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Aire acondicionado no funciona al 100%

Mensaje por jdaguilar »

Yügen escribió: 21 Abr 2021 15:58 Si, ya me miraron el gas y en principio está bien. Se supone que es un circuito cerrado y no debería perder gas a no ser que tuviese una fuga (o eso tengo entendido). Precisamente lo que me preocupa es eso, que se mezcle el aire frio con el caliente y a la inversa y tenga un compresor trabajando al 100% pero sin dar todo el aire frio que podría por culpa de eso.

Aún así supongo que la inversión valdrá la pena pues el frio será frío aunque no sea "tan frio" y por lo menos servirá para quitar o reducir el calor del verano. Yo sinceramente no me veo capaz de desmontar y sacar todo el salpicadero. Ya saqué en su día la guantera, la parte del volante y la consola central y me iba a dar algo con todo ese caos :?

¿Si comento el tema de las trampillas en el taller le echaran un vistazo? Aunque seguramente solo la mano de obra me saldrá por una pasta...
Entonces tienes bien el compresor o no? yo no me aclaro.

En un taller no te van a ver nada, solo para "ver" y parcialmente hay que sacar el salpicadero. Pero vamos ya te digo yo sin verlo que de espuma de las trampillas quedará bien poca ya, todos a partir de los 10 años empiezan a perderla y echarla por los aireadores, con 20 ya ni te digo.
Yügen
Participativo
Mensajes: 201
Registrado: 27 Ago 2018 16:51
2
Versión y año de tu Toledo: MK2 1.8 20V (125CV)

Re: Aire acondicionado no funciona al 100%

Mensaje por Yügen »

jdaguilar escribió: 21 Abr 2021 19:59
Yügen escribió: 21 Abr 2021 15:58 Si, ya me miraron el gas y en principio está bien. Se supone que es un circuito cerrado y no debería perder gas a no ser que tuviese una fuga (o eso tengo entendido). Precisamente lo que me preocupa es eso, que se mezcle el aire frio con el caliente y a la inversa y tenga un compresor trabajando al 100% pero sin dar todo el aire frio que podría por culpa de eso.

Aún así supongo que la inversión valdrá la pena pues el frio será frío aunque no sea "tan frio" y por lo menos servirá para quitar o reducir el calor del verano. Yo sinceramente no me veo capaz de desmontar y sacar todo el salpicadero. Ya saqué en su día la guantera, la parte del volante y la consola central y me iba a dar algo con todo ese caos :?

¿Si comento el tema de las trampillas en el taller le echaran un vistazo? Aunque seguramente solo la mano de obra me saldrá por una pasta...
Entonces tienes bien el compresor o no? yo no me aclaro.

En un taller no te van a ver nada, solo para "ver" y parcialmente hay que sacar el salpicadero. Pero vamos ya te digo yo sin verlo que de espuma de las trampillas quedará bien poca ya, todos a partir de los 10 años empiezan a perderla y echarla por los aireadores, con 20 ya ni te digo.
En principio no me funciona, es lo que me han dicho. Yo me refiero hablando en futuro, si el dia de mañana supongamos que pago por un compresor nuevo y este está funcionando al 100% con un sistema de climatización que (en mi caso) no permite dar el 100% por el tema de las trampillas/espuma aislante.

Ya bueno, durante este tiempo que he estado usando el coche no paraba de ver trocitos de la espuma saliendo volando por los aireadores. Hace tiempo que no pasa, supongo que ya no "habrá nada" :cry: Mi duda es, ¿hasta que punto puede influir esta falta de espuma o un fallo con alguna de las trampillas?

Más que nada, por si voy al taller y le digo que me fallan las trampillas o algo así, que no piense que estoy loco :lol:
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4420
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Aire acondicionado no funciona al 100%

Mensaje por jdaguilar »

Yügen escribió: 23 Abr 2021 20:50 En principio no me funciona, es lo que me han dicho. Yo me refiero hablando en futuro, si el dia de mañana supongamos que pago por un compresor nuevo y este está funcionando al 100% con un sistema de climatización que (en mi caso) no permite dar el 100% por el tema de las trampillas/espuma aislante.

Ya bueno, durante este tiempo que he estado usando el coche no paraba de ver trocitos de la espuma saliendo volando por los aireadores. Hace tiempo que no pasa, supongo que ya no "habrá nada" :cry: Mi duda es, ¿hasta que punto puede influir esta falta de espuma o un fallo con alguna de las trampillas?

Más que nada, por si voy al taller y le digo que me fallan las trampillas o algo así, que no piense que estoy loco :lol:
El tema no está en que falle alguna trampilla, estas si no están bloqueadas por otros motivos van a funcionar con total normalidad, pero el efecto es como si pones en tu casa el aire acondicionado y abres todas las puertas y ventanas, el aire acondicionado saldrá frío: sí, pero realmente poco bajará la temperatura de la casa al estar todo abierto.

En un taller no te van a arreglar el tema de las trampillas, oficialmente la reparación es la sustitución del módulo de climatización entero que trae las trampillas con su espuma tal como salía de fábrica y el evaporador incluido, el precio creo que será bastante elevado.

Te digo que no te lo van a hacer porque ni les sale rentable a ellos ni te saldrá a ti, estas son cosas para hacer por "manitas" que tienen tiempo de sobra para gastar en renovar esa pieza.
gymnos
Novato en el foro
Mensajes: 14
Registrado: 19 Abr 2021 20:37
Versión y año de tu Toledo: Signa 1.9 TDI 2004
Ubicación: Toledo

Re: Aire acondicionado no funciona al 100%

Mensaje por gymnos »

En el último mes he probado unos cuantos Toledos y todos tenían espuma por detrás de las rejillas de ventilación, ni idea de esto...

¿Esa espuma qué función tiene? ¿pasa algo si no se renueva eso?

Saludos.
Haciéndome al Toledo
Yügen
Participativo
Mensajes: 201
Registrado: 27 Ago 2018 16:51
2
Versión y año de tu Toledo: MK2 1.8 20V (125CV)

Re: Aire acondicionado no funciona al 100%

Mensaje por Yügen »

Bueno, dejando a un lado el tema de las trampillas...

Me acaban de llamar informando de varias cosas... al parecer el tema es bastante serio. Resulta que según me han comentado, falla la unidad, pues en lugar de dar 14V al compresor, le da 9V o algo así. La broma sale por 710€ + IVA... les he preguntado si puedo buscar un climatronic de desguace y llevarselo y que ya ellos hagan el tema del compresor.

Sinceramente no sé que hacer... tenía asumido el coste del compresor, porque no voy a pillarlo de desguace pero con lo que no contaba era con que fallase el climatronic... nunca me ha salido ningún error relacionado en VAGCOM.

Igualmente, me han dicho que el circuito apenas tenia gas. ¿Sería buena idea pillar un climatronic, ponerle gas al circuito y ver si enfría el compresor? Al menos la inversión iniciar no sería muy elevada... ¿Hay diferencias entre los climatronic para un coche diesel y gasolina o son todos iguales y me sirve cualquiera?

¿Algun consejo o idea? Gracias.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4420
Registrado: 22 Feb 2010 23:14
11
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432

Re: Aire acondicionado no funciona al 100%

Mensaje por jdaguilar »

Yügen escribió: 04 May 2021 12:49 Igualmente, me han dicho que el circuito apenas tenia gas. ¿Sería buena idea pillar un climatronic, ponerle gas al circuito y ver si enfría el compresor? Al menos la inversión iniciar no sería muy elevada... ¿Hay diferencias entre los climatronic para un coche diesel y gasolina o son todos iguales y me sirve cualquiera?

¿Algun consejo o idea? Gracias.
No valen, tienes que coger uno con la misma referencia que el que tienes para no tener problemas.

Te puedo decir seguro que una vez fuimos a poner un compresor de un gasolina a mi TDI que se veía en estado impoluto y no hacía nada ni hacía el intento de arrancar, fue ponerle uno de la misma referencia que parecía sacado de una acequia y sigue funcionando a día de hoy.

Pero vamos que de desguace tendrás tanto de gasolina como diésel, no tiene porque ser de SEAT Toledo, bastantes del grupo llevan los mismos incluso nuevos no originales los hay a precios más o menos razonables.
Yügen
Participativo
Mensajes: 201
Registrado: 27 Ago 2018 16:51
2
Versión y año de tu Toledo: MK2 1.8 20V (125CV)

Re: Aire acondicionado no funciona al 100%

Mensaje por Yügen »

jdaguilar escribió: 04 May 2021 15:37
Yügen escribió: 04 May 2021 12:49 Igualmente, me han dicho que el circuito apenas tenia gas. ¿Sería buena idea pillar un climatronic, ponerle gas al circuito y ver si enfría el compresor? Al menos la inversión iniciar no sería muy elevada... ¿Hay diferencias entre los climatronic para un coche diesel y gasolina o son todos iguales y me sirve cualquiera?

¿Algun consejo o idea? Gracias.
No valen, tienes que coger uno con la misma referencia que el que tienes para no tener problemas.

Te puedo decir seguro que una vez fuimos a poner un compresor de un gasolina a mi TDI que se veía en estado impoluto y no hacía nada ni hacía el intento de arrancar, fue ponerle uno de la misma referencia que parecía sacado de una acequia y sigue funcionando a día de hoy.

Pero vamos que de desguace tendrás tanto de gasolina como diésel, no tiene porque ser de SEAT Toledo, bastantes del grupo llevan los mismos incluso nuevos no originales los hay a precios más o menos razonables.
Me han dicho que en principio la última letra indica una "revisión" más nueva o dicho de otra manera fecha de fabricación más actual (en el caso del clima) y que supuestamente cualquiera me funcionaria ya que el resto de la referencia es igual. He estado mirando en la página de RecambiosVerde y efectivamente, a mayor letra mayor año, es decir, los que terminan en C por ejemplo (como el mio) son del 99 hasta el 20 y finales aprox. los que terminan en letra D son del 2001 a 2002 y ahí empiezan los de la letra E que terminan en 2004 donde existe incluso unidades con la G. En cualquier caso, para ahorrarme dolores de cabeza y problemas, he ido directamente a uno como el mio.

Esta tarde iré a buscarlo al desguace, 40€ me piden. Esperemos que funcione bien y una vez puesto en el coche el resto sea solo tema de compresor.

El tema de que sea diesel o gasolina no influye, en el caso del climatizador. Para el compresor si que hay diferencias como bien comentas.

Os iré contando cuando sepa algo más.

Gracias.
Responder