Página 1 de 1

Problema eeprom radio aura toledo 2004

Publicado: 03 Mar 2021 23:41
por mende
Buenas noches,

Le cambiaron la bateria al toledo del 2004 de mi padre hace unos días y estuvieron poniendo código erróneos. Tras conectar un programador a la memoria eeprom que lleva para guardar el código de bloqueo y meter el código correcto tras esperar la hora de que se quite el SAFE, quedo pulsado "pty prog" tras meter el código y se apaga cuando quedo pulsado unos segundos.

¿Os ha ocurrido algo así? ¿Alguien se ha atrevido a modificar la memoria eeprom o sabe como hacer que no pida clave tocando hardware?

También he probado a meter un dump distinto con clave pero no he tenido éxito.

Gracias.

Saludos.

Re: Problema eeprom radio aura toledo 2004

Publicado: 04 Mar 2021 23:06
por jdaguilar
Pues la verdad que todo eso escapa a mi conocimiento. En teoría al leer la eeprom debería dar el pin pero habría que saber buscarlo, que si no se sabe ubicar es como si no tuviéramos nada.

Anular el pin creo que es posible desde el menú de opciones y ajustes, ya no recuerdo si en la Aura cassette, Aura CD o las dos pero me suena haberlo leído.
Se necesitaría con seguridad tener dicho pin (o no) o por lo menos tener la radio arrancada por decirlo de alguna manera, tal como la tienes ahora no sería posible lo que te comento.

Por otro lado, por wallapop o segunda mano hay bastantes a precios razonables, quizás no merezca demasiado la pena perder el tiempo, no obstante si lo consigues me gustaría saber como lo has conseguido.

Re: Problema eeprom radio aura toledo 2004

Publicado: 05 Mar 2021 18:51
por mende
Buenas,

Pues el código lo tengo, lo saqué de la memoria de la eeprom. El problema es que han intentado muchas veces meter el código erróneo y luego ya viendo que no iba saqué la eeprom y a partir de ahí una de las veces si me aceptó el código. Pero ya el resto de veces meto el código correcto y pulso sobre pty programa pero no hace nada y si pulso unos segundos se apaga pero justo antes de apagar aparece la radio desbloqueada... Eso es lo que me parece raro

Si, merece más coger una pero era por aprender y me da rabia que con soldar varias veces parece que puede venir de ahí el error.