@ZonaMotor
¿Invitado todavía no conoces ZonaMotor?

ZonaMotor es un estupendo canal de Telegram en el que encontrarás todo tipo de información relacionada con el mundo del motor, noticias y actualidad, productos útiles para tu vehículo, opiniones y comparativas...

Para acceder, búsca en tu cliente de Telegram (@zonamotor) o haz clic en el siguiente enlace: ZonaMotor
Esta web vive gracias a la publicidad. Ayúdanos a mantenernos desactivando el bloqueador de publicidad de tu navegador.

Fallo Conexión VAG_COM con la ECU

Diagnosis electrónica y VAG-COM

Moderadores: aapretel, jdaguilar, Moverano, Hephestos, toledin, jose ramon

Responder
teo88
Novato en el foro
Mensajes: 6
Registrado: 07 Nov 2015 15:49
Versión y año de tu Toledo: 110cv TDI ''99
Agradecido : 1 vez
Agradecimiento recibido: 1 vez

Fallo Conexión VAG_COM con la ECU

Mensaje por teo88 » 10 Mar 2019 03:18

Hola a todos tengo un Seat Toledo 1.9TDI 110cv tipo motor AHF del año 1999 , tengo cable VAG 118 , llevo instalado VAG-Com activado.Bueno aqui viene el problema a la hora de conectar reconoce el OBD2 y se conecta pero al intentar conectarse con la ECU se escucha un ``CLICK´´ del cuadro y luego se desconecta. Me pasa lo mismo conectando un ELM327 vía Bluetooth usando la app Car Scanner.Espero que alguien me podría ayudar gracias antemano.

Yügen
Aprendiz
Mensajes: 101
Registrado: 27 Ago 2018 16:51
Versión y año de tu Toledo: MK2 1.8 20V (125CV)
Agradecido : 46 veces
Agradecimiento recibido: 1 vez

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por Yügen » 10 Mar 2019 21:54

No sé mucho del tema, pero ¿te has asegurado que esa versión del cable sea compatible con el Toledo? Yo tengo el cable 12.12, aunque mi Toledo es del 2000, pero no me da ningún problema.

Las adaptadores VAG por Bluetooth no te los recomiendo, yo he probado varios y ninguno me ha funcionado. De hecho me me compré uno y ahí lo tengo, en la guantera del coche sin usar :muymal

teo88
Novato en el foro
Mensajes: 6
Registrado: 07 Nov 2015 15:49
Versión y año de tu Toledo: 110cv TDI ''99
Agradecido : 1 vez
Agradecimiento recibido: 1 vez

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por teo88 » 19 Mar 2019 22:52

Gracias por contestar, siento micho no aver podido contestar antes la verdad que el cable 12.12 es el que aconsejan para mi coche pero bueno fui al taller de un amigo mio me activo la opcion de velocidad de crucero en nada siendo exacto menos de 5 min. No se que programa lo hizo pero bueno el tema es que ya tengo tempomat y es la caña😊 te agradezco por ayudar me y voy a buscar un cable vag 12.12 aver si me compro uno para proximas cositas👍🏻

Yügen
Aprendiz
Mensajes: 101
Registrado: 27 Ago 2018 16:51
Versión y año de tu Toledo: MK2 1.8 20V (125CV)
Agradecido : 46 veces
Agradecimiento recibido: 1 vez

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por Yügen » 20 Mar 2019 12:39

teo88 escribió:
19 Mar 2019 22:52
Gracias por contestar, siento micho no aver podido contestar antes la verdad que el cable 12.12 es el que aconsejan para mi coche pero bueno fui al taller de un amigo mio me activo la opcion de velocidad de crucero en nada siendo exacto menos de 5 min. No se que programa lo hizo pero bueno el tema es que ya tengo tempomat y es la caña😊 te agradezco por ayudar me y voy a buscar un cable vag 12.12 aver si me compro uno para proximas cositas👍🏻
De nada, aquí estamos para ayudar en lo que se pueda. Me alegro de que finalmente hayas podido conseguir lo que querias. Qué importante es tener amigos con taller :risita

Un saludo

teo88
Novato en el foro
Mensajes: 6
Registrado: 07 Nov 2015 15:49
Versión y año de tu Toledo: 110cv TDI ''99
Agradecido : 1 vez
Agradecimiento recibido: 1 vez

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por teo88 » 24 Mar 2019 21:13

La verdad esque si que es de ayuda pero no queria llegar a meterlo en el taller no por otra cosa si no porque ami me gusta mucho haces cosas asi en mi tiempo libre digamos que es como un Hoby pero bueno ago lo que puedo lo que no al taller del amiguete alli se soluciona todo jejejeje

Yügen
Aprendiz
Mensajes: 101
Registrado: 27 Ago 2018 16:51
Versión y año de tu Toledo: MK2 1.8 20V (125CV)
Agradecido : 46 veces
Agradecimiento recibido: 1 vez

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por Yügen » 24 Mar 2019 21:32

teo88 escribió:
24 Mar 2019 21:13
La verdad esque si que es de ayuda pero no queria llegar a meterlo en el taller no por otra cosa si no porque ami me gusta mucho haces cosas asi en mi tiempo libre digamos que es como un Hoby pero bueno ago lo que puedo lo que no al taller del amiguete alli se soluciona todo jejejeje
A mí también me gusta hacer este tipo de cosas en mi tiempo libre. Ahora mismo tengo bastante tiempo libre, pero lo que no tengo son conocimientos para hacer todo lo que me gustaría. Tu por lo menos tienes el taller de tu amigo que ya es mejor que no tener nada :dance

Avatar de Usuario
Torpedo
Posteador Compulsivo
Mensajes: 552
Registrado: 18 Feb 2015 18:56
Versión y año de tu Toledo: toledo tdi executive
Ubicación: Vilafranca del penedes
Agradecido : 2 veces
Agradecimiento recibido: 6 veces

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por Torpedo » 24 Mar 2019 23:35

El tema es tener unos cables medio decentes, de los chinos hay que olvidarse, yo tengo un 12.12 va perfecto y otra no recuerdo ahora la version pero es en español y de lujo, hay cables por 40-50€ k son una maravilla y funcionan mucho tiempo no como los low cost y te ahorra a veces muchos mareos,

teo88
Novato en el foro
Mensajes: 6
Registrado: 07 Nov 2015 15:49
Versión y año de tu Toledo: 110cv TDI ''99
Agradecido : 1 vez
Agradecimiento recibido: 1 vez

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por teo88 » 26 Mar 2019 21:36

Torpedo escribió:
24 Mar 2019 23:35
El tema es tener unos cables medio decentes, de los chinos hay que olvidarse, yo tengo un 12.12 va perfecto y otra no recuerdo ahora la version pero es en español y de lujo, hay cables por 40-50€ k son una maravilla y funcionan mucho tiempo no como los low cost y te ahorra a veces muchos mareos,
Hola, me gustaria saber si me puedes facilitar alguna tienda de donde pueda comprarme el cable 12.12 con el software en español

Avatar de Usuario
Torpedo
Posteador Compulsivo
Mensajes: 552
Registrado: 18 Feb 2015 18:56
Versión y año de tu Toledo: toledo tdi executive
Ubicación: Vilafranca del penedes
Agradecido : 2 veces
Agradecimiento recibido: 6 veces

Re: Fallo Conexión VAG_COM con la ECU

Mensaje por Torpedo » 27 Mar 2019 01:32

Te lo pasó por privado que no estoy seguro si por aquí se puede

Responder