• @ZonaMotor
  • ¿Invitado todavía no conoces ZonaMotor?

    ZonaMotor es un estupendo canal de Telegram en el que encontrarás todo tipo de información relacionada con el mundo del motor, noticias y actualidad, productos útiles para tu vehículo, opiniones y comparativas...

    Para acceder, búsca en tu cliente de Telegram (@zonamotor) o haz clic en el siguiente enlace: ZonaMotor
Esta web vive gracias a la publicidad. Ayúdanos a mantenernos desactivando el bloqueador de publicidad de tu navegador.

Diagnosis para 1l

Diagnosis electrónica y VAG-COM

Moderadores: aapretel, toledin, jdaguilar, Moverano, Hephestos, jose ramon

Responder
Mazo
Novato en el foro
Mensajes: 10
Registrado: 01 Jul 2016 00:04
Versión y año de tu Toledo: TDI 110 magnus 1998

Diagnosis para 1l

Mensaje por Mazo » 04 Dic 2019 20:23

Hola, tengo un Toledo 1L del año 1998, TDI de 110 caballos y 200.000 km, me gustaria pasarle la diagnosis, ya que se me enciente un chivato ( el del muelle) y algunas veces pierde fuerza, llegandose a para el motor en algunas ocasiones, por lo que me gustaria saber que cable es el que mejor se adapta a este modelo ya que el conector es de los antiguos.

Avatar de Usuario
Becker
Toledo adicto
Mensajes: 1329
Registrado: 27 May 2011 18:14
Versión y año de tu Toledo: Magnus Tdi 110 (98)
Ubicación: Navarra
Agradecimiento recibido: 4 veces

Re: Diagnosis para 1l

Mensaje por Becker » 04 Dic 2019 23:39

El conector nuestro es un modelo antiguo y hay que comprar un adaptador para poder enchufar cualquier aparato de diagnosis. Pon ODB 2x2 en tu buscador de internet y verás que es facil de comprar y barato.

Respecto al cable de diagnosis, con un cable kkl 409 de los azules para ese toledo te sobra. Son muy muy baratos. Si tienes un ordenador portátil es la solución mas económica.

Si tienes otros coches, aquí ya podemos irnos a modelos más actuales y mas caros para volkswagen de unos 50€, o alguno multimarca, ambos para usar con el portatil.
Toledo Magnus 1.9 TDi AFN 335.445 Km.
Imagen

Mazo
Novato en el foro
Mensajes: 10
Registrado: 01 Jul 2016 00:04
Versión y año de tu Toledo: TDI 110 magnus 1998

Re: Diagnosis para 1l

Mensaje por Mazo » 06 Dic 2019 12:57

El ODB 2x2 ya lo tengo, solo sera entonces comprar el cable KKL409, el programa a instalar en el portatil, ¿como se llama y donde puedo conseguirlo?

Mazo
Novato en el foro
Mensajes: 10
Registrado: 01 Jul 2016 00:04
Versión y año de tu Toledo: TDI 110 magnus 1998

Re: Diagnosis para 1l

Mensaje por Mazo » 06 Dic 2019 13:26

¿o es el que viene en el disco que trae el cable? por mas que leo no me aclaro

Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4277
Registrado: 23 Feb 2010 00:14
Versión y año de tu Toledo: 1M - 2002
Perfil de mi Toledo: viewtopic.php?t=2432
Agradecido : 1 vez
Agradecimiento recibido: 59 veces

Re: Diagnosis para 1l

Mensaje por jdaguilar » 06 Dic 2019 16:12

Mazo escribió:
06 Dic 2019 13:26
¿o es el que viene en el disco que trae el cable? por mas que leo no me aclaro
Suele venir en el disco que trae el cable que normalmente es eso lo que lleva.

Como ha dicho el compañero vale cualquier cable para tu coche, yo te recomiendo algo más moderno que suelen ser muy fáciles para instalar y ponerlos a funcionar, aunque sea algo más caro.

Mazo
Novato en el foro
Mensajes: 10
Registrado: 01 Jul 2016 00:04
Versión y año de tu Toledo: TDI 110 magnus 1998

Re: Diagnosis para 1l

Mensaje por Mazo » 19 Dic 2019 15:56

Ya tengo el cable KKL 409 y le he echado un vistazo a los errores.
En el disco que viene con el cable vienen los driver y un programa llamado VCDS-Lite, que es con el cual se ven los errores y demás.
Mi pregunta es si hay alguna forma de hacerse con el indicado programa en versión no lite.

Mazo
Novato en el foro
Mensajes: 10
Registrado: 01 Jul 2016 00:04
Versión y año de tu Toledo: TDI 110 magnus 1998

Re: Diagnosis para 1l

Mensaje por Mazo » 30 Dic 2019 13:11

Ya tengo mi Seat Toledo 1L TDI de 110 caballos (Magnun) totalmente a punto, comento los problemas que tenia junto con los sintomas, por si alguien tienen problemas similares y le puede servir de algo.

1) Se encendia el chivato color naranja con forma de muelle tras de 10 o 15 segundos de arrancar el coche.
El mecanico me dijo que tenia los calentadores estropeados, asi que cambie los 4, todo ello antes de que me llegara el cable KKL 409, por lo que anduve un tiempo con los calentadores nuevos y el chivato indicado encendido, tras llegar el cable hice limpiesa de errores y ya no se ha vuelto a encender el chivado.

2) Relaccionado con el problema anterior, a pesar de tener los 4 calentadores fundidos el coche arrancaba perfectamente a la primera, al pasar lector de errores con el cable vag-com me indico que tenia estropeado el sensor de temperatura de combustible (error 00539 Fuel Temperatura Sensor G81), el cual indicaba -5 grados. Por lo que creo que el coche arrancaba bien pues la centralita al creer que el gasoleo estaba tan frio lo compensaba con mas gasoleo al arrancar, el problema es que creo que con dicho problema el coche consume mas y segun he leido tambien pierde potencia el motor, sobre todo cuando hace calor.

3) El coche daba pequeños tirones circulando y cuando estava parado a relentin tenia pequeñas y cortas bajadas de revoluciones, (este problema me traia loco desde hace 4 años), los mecanicos me insinuaron que podia ser problema de la bomba inyectora a final comenzo a pararse cuando estaba circulando, pero enseguida arrancaba (no tenia que esperar ni un segundo tras pararse para volver a arrancarlo, por lo que no lo relaccione con el rele 109), tras varios meses compre un rele 109 (en una tienda de repuestos), pero el coche funcionaba peor que antes, creo que me vino el nuevo defectuoso (por cierto no tenia el número 109 serigrafiado) volvi al rele anterior y continue con los mismos problemas, finalmente en un desguace me hice con dos reles 109, lo cambie y todos los tirones y paradas desaparecieron.

Responder