Mi coche no arranca😭

Diagnosis electrónica y VAG-COM

Moderadores: aapretel, jdaguilar, Moverano, Hephestos, toledin, jose ramon

Responder
Johnny2210
Mensajes: 2
Registrado: 08 Feb 2021 22:37
Versión y año de tu Toledo: 2/1999

Mi coche no arranca😭

Mensaje por Johnny2210 »

Hola buenas, me presento! Me llamo Jon, y tengo un toledo 2 de 1999/1.6sr/100cv/codigo AKL.
Les comento el problema que tengo, no lo he visto por el foro y llevo con el coche parado desde diciembre 😞
El problema es que el coche le cambie la caja porque se rompio( no era la primera vez), el coche arrancaba perfectamente, recojo y lo bajo al suelo, no arranca. El coche ha sido bajarlo al suelo y no arrancar. Le meto la vag com y me da fallo en la centralita de motor :
00668 - voltaje de a bordo borne 30
36-10-interrupción - intermitente
He estado comprobando fusibles, reles.. Todo bien
De vez en cuando me sale el fallo:
01314 - unidad de control sin comunicación
He revisado cableado con el autodata, fusiblea, reles... Todo! Y no doy con el fallo
Ahora ando con el vag k commander porque pienso que el inmovilizador no reconoce la centralita, pero no me deja entrar en la unidad de control de motor..
Si alguien tiene idea de que pueda ser.. Seria de gran ayuda❤️
Avatar de Usuario
Becker
Toledo adicto
Mensajes: 1333
Registrado: 27 May 2011 18:14
9
Versión y año de tu Toledo: Magnus Tdi 110 (98)
Ubicación: Navarra

Re: Mi coche no arranca😭

Mensaje por Becker »

No te habrás dejado de conectar el cable de masa del motor? suele ir en el motor de arranque o en algun tornillo de la caja de cambios.
Es solo una idea, al decir que antes de cambiar la caja arrancaba bien...

Saludos
Toledo Magnus 1.9 TDi AFN 338.834 Km.
Imagen
Johnny2210
Mensajes: 2
Registrado: 08 Feb 2021 22:37
Versión y año de tu Toledo: 2/1999

Re: Mi coche no arranca😭

Mensaje por Johnny2210 »

Becker escribió: 12 Feb 2021 00:19 No te habrás dejado de conectar el cable de masa del motor? suele ir en el motor de arranque o en algun tornillo de la caja de cambios.
Es solo una idea, al decir que antes de cambiar la caja arrancaba bien...

Saludos
Buenaass, esta en su sitio y sigue sin arrancar, todas las masas las lije para que tuviesen buen contacto y nada de nada😢 decir que cuando tenia el coche en borriquetas arrancaba y bajarlo al suelo y dejar de arrancar 😕
Avatar de Usuario
Becker
Toledo adicto
Mensajes: 1333
Registrado: 27 May 2011 18:14
9
Versión y año de tu Toledo: Magnus Tdi 110 (98)
Ubicación: Navarra

Re: Mi coche no arranca😭

Mensaje por Becker »

El borne 30 creo que es el positivo directo de la batería, si falla, lo primero a revisar sería la carga de la batería, segundo el cableado y tercero los conectores.
Posiblemente el segundo fallo provenga del primero. Al caer la tensión en la centralita la comunicación falla. Suele ser común cuando por ejemplo la batería está tan gastada que no arranca el coche.
Si has cambiado la caja y con el coche en alto arrancaba, igual algún cable ha quedado tirante y se ha dañado, o algún conector se ha soltado, hay que buscar cosas así....

Si puedes, levanta el coche de nuevo y ve revisando conector por conector y cable a cable que hayas podido tocar. Cada conector se suelta, se mira que los pins internos estén bien y vuelta a conectar. Los cables, tócalos con la mano de extremo a extremo buscando pinzamientos o cortes. A veces, se dañan en el interior y desde fuera a golpe de vista no se ve.

Otra cosa a comprobar es el sensor de revoluciones o el de posición del cigüeñal. Si falla no arranca. El sensor suele leer los dientes del volante motor, y suele estar en la caja de cambios o en la unión de caja y bloque.

Si te hace falta te puedo buscar donde está exactamente en tu coche, aunque con un vistazo alrededor de la caja creo que no te costará encontrarlo.

Un saludo.
Toledo Magnus 1.9 TDi AFN 338.834 Km.
Imagen
Responder