Esta web vive gracias a la publicidad. Ayúdanos a mantenernos desactivando el bloqueador de publicidad de tu navegador.
Gracias.

Fallo en el A/C a velocidad 2/3/4

Aquí puedes consultar problemas que no sean ni mecánicos ni eléctricos

Moderadores: aapretel, toledin, jdaguilar, Moverano, Hephestos, jose ramon

Responder
alfy14
Novato en el foro
Mensajes: 4
Registrado: 26 Jun 2017 13:01
Versión y año de tu Toledo: Stella 1.6- 2002

Fallo en el A/C a velocidad 2/3/4

Mensaje por alfy14 » 12 Ago 2018 16:05

Buenas tardes; (Seat Toledo II 2002, 1.6 Stella)
Hace un mes o así cambié el compresor en un taller (no creo que venga de aquí el problema pero por si acaso) y me funcionó el A/C perfecto un par de semanas. Al paso de ese tiempo, solo me funcionó el A/C (se ilumina el botón) en la velocidad 1, en el resto no arranca el compresor y se apaga la luz de A/C. A la siguiente semana me volvió a funcionar perfecto, pero ahora mismo vuelvo a estar sin aire a las velocidades 2/3/4.
¿Alguien tiene idea de que puede ser?¿Tiene que ver con el compresor nuevo?
Muchas gracias por la ayuda!!

Avatar de Usuario
Torpedo
Posteador Compulsivo
Mensajes: 470
Registrado: 18 Feb 2015 18:56
Versión y año de tu Toledo: toledo tdi executive
Ubicación: Vilafranca del penedes
Agradecido : 1 vez
Agradecimiento recibido: 1 vez

Re: Fallo en el A/C a velocidad 2/3/4

Mensaje por Torpedo » 12 Ago 2018 22:05

Al menos en los 1L suele ser sintoma de la resistencia que lleva el modulo de calefaccion k gestiona el ventilador del habitaculo y algo mas, pero en el tuyo no se si sera igual

Francisrg18
Novato en el foro
Mensajes: 16
Registrado: 17 Abr 2016 18:39
Versión y año de tu Toledo: stella 1.6 1999

Re: Fallo en el A/C a velocidad 2/3/4

Mensaje por Francisrg18 » 13 Ago 2018 12:02

Yo tengo tambien un toledo 1.6 stella, pero del 99. y tuve un problema con el a/c y al final resultó ser el regulador que se habia roto y lo cambie por uno de desguace por 30 euros y arreglado.

Al principio pensaba que era la resistencia, pero resulto que era el regulador, porque unas veces encendia y se quedaba en un flujo de aire constante y no se detenia hasta parar el coche, y otras veces ni encendia.

Tienes dos opciones para el fallo: sustituir la resistencia que esta debajo del ventilador que esta detrás de la guantera, o cambiar el regulador( el cual tiene un rato de trabajo porque hay que desmontar la consola central para poder acceder a él y luego enganchar cables.).

Jdaguilar me dió la solución, y fue enchufar a la conexión y funcionar perfectamente.

Responder