Fallo reloj temperatura cuadro.

Problemas y comentarios sobre electricidad y electrónica

Moderadores: aapretel, jdaguilar, toledin, Moverano, Hephestos

Responder
pizcolito
Aprendiz
Mensajes: 108
Registrado: 22 Nov 2009 16:23
14
Versión y año de tu Toledo: 1900 110cv 2003

Fallo reloj temperatura cuadro.

Mensaje por pizcolito »

Buenas tardes, os cuento el problema a ver si me podeis ayudar, resulta que me fallaba la temperatura del cuadro, resultó ser el termostato, pues bien después de unos meses, me ha vuelto a fallar la temperatura, pero esta vez no marcaba nada, lo he llevado al taller y me dice que es el cuadro el que falla, o sea el reloj de la temperatura del cuadro, mi pregunata es ¿se puede reparar? ¿Sería dificil? o habría que cambiar el cuadro y clonar los km, codificar llaves etc, espero vuestra respuesta.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4776
Registrado: 22 Feb 2010 23:14
14
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432
Been thanked: 7 times

Re: Fallo reloj temperatura cuadro.

Mensaje por jdaguilar »

Habría que ver primero cómo ha llegado a la conclusión que es el cuadro el que falla.

Es fácil de comprobar con vagcom ya que tendría que ver la temperatura con el programa pero no moverse la aguja síntoma que el sensor funciona pero el cuadro no.

Suponiendo que fuese del cuadro, en primer lugar siempre hay que probar a limpiar contactos, habría que desmontar cuadro y sus conectores echarle limpiacontactos volver a montar y probar, de la misma forma en el otro extremo que sería el conector del sensor de temperatura en el motor.

Por otro lado podríamos ver ya que el sensor de temperatura es doble y una parte va para el cuadro y otra para el motor, puede ser que dé señal de temperatura en el motor pero no en el cuadro. Habría que probar en ambos canales para ver si tenemos un dato de temperatura más o menos correcto para determinar si el sensor está bien o mal.

Si él sensor de temperatura del motor tiene el conector de plástico negro te recomendaría sustituirlo directamente al ser una pieza defectuosa que acaba fallando tarde o temprano y ahora vienen con el plástico verde que no suelen dar problemas.
pizcolito
Aprendiz
Mensajes: 108
Registrado: 22 Nov 2009 16:23
14
Versión y año de tu Toledo: 1900 110cv 2003

Re: Fallo reloj temperatura cuadro.

Mensaje por pizcolito »

Muchas gracias por la información, me has dado más información que el propio taller, estoy a la espera de llevarlo, a otro taller, a ver si coinciden en lo mismo, que sea del cuadro, en cuanto a todas las comprobaciones con el vagcom, no las puedo hacer, voy a estar sin el varios días, de todas formas, con lo que me digan os iré informando, gracias un saludo.
pizcolito
Aprendiz
Mensajes: 108
Registrado: 22 Nov 2009 16:23
14
Versión y año de tu Toledo: 1900 110cv 2003

Re: Fallo reloj temperatura cuadro.

Mensaje por pizcolito »

Bueno esta mañana he estado haciendo pruebas para poder detectar el fallo, os cuento un poco lo que he echo, quite el conector del vaso expansión y le eché limpiacontactos, lo mismo con el sensor de la temperatura, también desmonté el cuadro y los dos conectores que tiene, no tiene 3, también los limpié, pues bien despues de hacer todo eso, seguía sin marcar la temperatura, ya por último le conecté el vagcom para medir la temperatura, y supuestamente me marcaba bien, lo que sí noté, es que cuando llegó la temperatura a 70,2 de ahí no subió más, se quedó estancada, y lo deje el coche arrancado al ralentin un rato más, otra prueba que le hice, es toqué el tubo que le llega al radiador el de arriba y estaba caliente, mientras que el de abajo estaba frío, se supone que el termostato tambien estará bien ¿ nó ? os dejo unas fotos del resultado del vagcom y del cuadro.

https://i.postimg.cc/9MNQsxkX/IMG-20230903-120646-1.jpg
https://i.postimg.cc/4dKY4kVH/IMG-20230903-120716-1.jpg

Otra cosa que os queria preguntar, es si con el vagcom se podrái clonar un cuadro de segunda mano o necesitaria también el cable vag k commander, perdonar porque no estoy muy puesto en estos temas, a ver si lo puedo solucionar gracias.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4776
Registrado: 22 Feb 2010 23:14
14
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432
Been thanked: 7 times

Re: Fallo reloj temperatura cuadro.

Mensaje por jdaguilar »

Para clonar se necesita obligatoriamente el vag commander. Además se hace de una manera muy fácil.

Has mirado la temperatura en el canal del cuadro y en el canal del motor?.

Con 70 grados ya tendría que estar rozando los 90 grados en el cuadro ya que cuando la aguja marca 90 grados tiene que estar entre 75 y 105 grados.
pizcolito
Aprendiz
Mensajes: 108
Registrado: 22 Nov 2009 16:23
14
Versión y año de tu Toledo: 1900 110cv 2003

Re: Fallo reloj temperatura cuadro.

Mensaje por pizcolito »

Gracias por contestar, a ver si me puedes decir cómo mirar la temperatura del cuadro, no se donde meterme con el vagcom, a ver si me lo puedes explicar y ya te comento, si al final es el cuadro tendré que pedir el comander por los chinos, gracias.
pizcolito
Aprendiz
Mensajes: 108
Registrado: 22 Nov 2009 16:23
14
Versión y año de tu Toledo: 1900 110cv 2003

Re: Fallo reloj temperatura cuadro.

Mensaje por pizcolito »

Bueno jdaguilar, me autorrespondo, le he hecho el test del cuadro he visto tutoriales y me ha salido, bueno comentar que creo que del cuadro no es, empezó con el cuentarrevoluciones llegó al final y se me quedó clavado en el 3, luego la temperatura lo mismo llegó hasta el final y se quedó en 90 clavado, el gasoil igual enmedio y el velocímetro en 100, mi pregunta es ¿ Está bien el cuadro ? Si está bien,será del sensor, ya me lo cambiaron una vez, pero me di cuenta ayer,cuando le quité el conector para limpiarlo,que era también en negro, no el verde, que me comentaste a ver si me puedes orientar, que hago y que puede fallar, gracias un saludo.
Avatar de Usuario
jdaguilar
Moderador
Mensajes: 4776
Registrado: 22 Feb 2010 23:14
14
Versión y año de tu Toledo: 1M - 2002
Perfil: viewtopic.php?t=2432
Been thanked: 7 times

Re: Fallo reloj temperatura cuadro.

Mensaje por jdaguilar »

pizcolito escribió: 04 Sep 2023 18:19 Bueno jdaguilar, me autorrespondo, le he hecho el test del cuadro he visto tutoriales y me ha salido, bueno comentar que creo que del cuadro no es, empezó con el cuentarrevoluciones llegó al final y se me quedó clavado en el 3, luego la temperatura lo mismo llegó hasta el final y se quedó en 90 clavado, el gasoil igual enmedio y el velocímetro en 100, mi pregunta es ¿ Está bien el cuadro ? Si está bien,será del sensor, ya me lo cambiaron una vez, pero me di cuenta ayer,cuando le quité el conector para limpiarlo,que era también en negro, no el verde, que me comentaste a ver si me puedes orientar, que hago y que puede fallar, gracias un saludo.
Cámbialo y pon el verde a ser posible original que no es excesivamente caro.
pizcolito
Aprendiz
Mensajes: 108
Registrado: 22 Nov 2009 16:23
14
Versión y año de tu Toledo: 1900 110cv 2003

Re: Fallo reloj temperatura cuadro.

Mensaje por pizcolito »

Buenos días, os cuento ayer cambié el sensor que tenía por el verde de la marca hella, deje el coche a ralentí un rato, y me empezó a marcar, me llegó a 90 grados, parece ser que ese era el problema, lo que no entiendo es que en un taller me hubiesen dicho que era el cuadro, en fin por si alguno tuviese el mismo problema, que haga lo que yo he hecho, gracias a jdaguilar, yo no sabía que se podía comprobar el cuadro con el vagcom, así que como dije anteriormente que se aprende aquí más y te dan más información que en los talleres, no digo tampoco que sean todos iguales, pero cada vez uno confía menos, un saludo.
salvador1
Novato en el foro
Mensajes: 20
Registrado: 29 Nov 2017 11:46
6
Versión y año de tu Toledo: 4.10 2014
Contactar:

Re: Fallo reloj temperatura cuadro.

Mensaje por salvador1 »

Un mal contacto o una conexión suelta en el sistema eléctrico puede causar problemas en la lectura y funcionamiento del termostato. Revisar las conexiones y asegurarse de que estén bien ajustadas podría resolver el problema.
Responder